Results 1 to 3 of 3

Thread: again:ZA Free Protection is up, UI is Initializing

  1. #1
    MalikBruno Guest

    Default again:ZA Free Protection is up, UI is Initializing

    Since several days I've got the problem that ZA does not start correctly, only with my XP SP 3 machine (with the newest updates), with the Win 7 machine everything is ok.

    This problem is not present after a fresh installation of ZA but occurs after starting the banking software "Starmoney 7" and a following reboot. After a fresh installation of ZA everything is ok until I start Starmoney 7 and so on.

    The problem occurs with the ZA versions 92.102.000, 92.105.000 and 92.106.000, both english an german versions, so it seems to be caused by Starmoney in some way.

    The StarMoney-Support told me they had never heard of this problem and they can not help me.

    I am not sure, but it is possible that problem showed up the first time after the last upgrade for XP.
    Last edited by MalikBruno; April 20th, 2011 at 01:55 AM. Reason: new results

  2. #2
    Grun Guest

    Default Re: again:ZA Free Protection is up, UI is Initializing

    I have the same problem. After Windows boots up, ZoneAlarm will lock up with "Protection is up, UI is Initializing". I am using Windows XP SP3.

    I do not have "StarMoney 7" installed. I also do not have AVG installed. But, I do have Norton Antivirus 2006 installed. Possibly, any network-related non-Windows XP OS application that starts before ZoneAlarm on boot causes the program to lock up.

    This problem did not occur with the previous version of ZoneAlarm I was using. Unfortunately, I do not have the information on which version I previously had.

    This is a problem with ZoneAlarm and not the other software installed on our systems.

  3. #3
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,636

    Default Re: again:ZA Free Protection is up, UI is Initializing

    This subject has lots of posts on the forum and many solutions. Please look at those and do not start ANOTHER thread about this subject

    It not needed.


    Forum Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Protection is up, UI initializing
    By freddyg in forum General - Questions that don't fit any other category
    Replies: 4
    Last Post: December 28th, 2009, 01:03 PM
  2. "Protection Is Up, UI is Initializing"
    By dirtnapper in forum ZoneAlarm Installation
    Replies: 7
    Last Post: May 19th, 2009, 11:12 AM
  3. Protection is up, UI is initializing
    By jeff_wolfe in forum ZoneAlarm Installation
    Replies: 6
    Last Post: April 4th, 2009, 10:52 AM
  4. Re: Protection is Up, UI is initializing
    By wazzupbro in forum ZoneAlarm Installation
    Replies: 5
    Last Post: March 26th, 2009, 02:20 AM
  5. Re: Protection is Up, UI is initializing
    By wazzupbro in forum ZoneAlarm Installation
    Replies: 0
    Last Post: December 9th, 2008, 08:28 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •