Results 1 to 4 of 4

Thread: [SOLVED] New Network found keeps showing up

  1. #1
    jslerner Guest

    Default [SOLVED] New Network found keeps showing up

    Each time I start up my laptop the "New Network Found" box shows up.

    I have searched and found this http://forums.zonealarm.com/showthread.php?t=72276 but the solution under step #4
    "4) Under the Network Settings, check either the Include networks in the Trusted Zone upon detection radio button or the Exclude networks in the Trusted Zone upon detection."
    does not exist in my version of ZA Free 9.2.106.000.

    I see only General settings.

    How do I stop this warning from showing up?
    I have toggle one or the other options and removed the check mark from the box next to "Automatically configure...".

    Laptop is wireless to a router.
    Windows XP Home SP3
    Avast Free 6 AV

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: New Network found keeps showing up


    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    jslerner Guest

    Default Re: New Network found keeps showing up

    Suggestion # 1 - There is no third party network software on the laptop.
    Suggestion # 2 - That is the same link that was in my OP.
    Suggestion # 3 - Did not try yet.

    But I did add a name in the Option box where it said "New Network".
    I then shutdown the laptop and restarted it the window did not come back. So far.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: New Network found keeps showing up

    well, if you don't get it back then it may be resolved and the pop-up was really related to different type of different networks. Next time mind about the address of the network. Also same address but different network card may generate a warning...

    Will close this thread and mark as resolved. If not, PM me and I will re-open it.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] NEW NETWORK FOUND, driving me crazy --> Issue with third party software
    By hanging in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: December 23rd, 2010, 07:48 AM
  2. [SOLVED] New Network found
    By hanging in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: August 15th, 2010, 08:23 AM
  3. [SOLVED] "New Network Found"
    By hanging in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 4
    Last Post: August 15th, 2010, 08:17 AM
  4. [SOLVED] Always same network found as "New" network
    By HenkelD in forum ZoneAlarm Configuration
    Replies: 5
    Last Post: November 15th, 2009, 12:13 PM
  5. Stop tray icon showing network traffic
    By simonororke in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: July 21st, 2007, 08:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •