Each time I start up my laptop the "New Network Found" box shows up.

I have searched and found this http://forums.zonealarm.com/showthread.php?t=72276 but the solution under step #4
"4) Under the Network Settings, check either the Include networks in the Trusted Zone upon detection radio button or the Exclude networks in the Trusted Zone upon detection."
does not exist in my version of ZA Free 9.2.106.000.

I see only General settings.

How do I stop this warning from showing up?
I have toggle one or the other options and removed the check mark from the box next to "Automatically configure...".

Laptop is wireless to a router.
Windows XP Home SP3
Avast Free 6 AV