Results 1 to 6 of 6

Thread: W7 SP1 and A 90.007

  1. #1
    mangotango Guest

    Default W7 SP1 and A 90.007

    Not sure if this has been covered before if so please accept my apoligies.

    I had a W7 system with ZA 90.007 working for a few months and all was well.

    When W7 SP1 came out I tried to apply it and got a bricked system. Basically, nothing would run, and I mean nothing. Error message was '.. you do not have required permissions'

    Was on to Microsoft etc, not solutions.

    I had to re-install W7 from the DVD and then SP1 installed fine. Installing ZA 90.007 nuked my system with the same symptoms.

    So basically you will need a complete system re-install if you install ZA 90.007 on a W7 SP1 machine. This is truely bad.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: W7 SP1 and A 90.007

    Hi!
    there are no issue with Win7 SP1 and latest ZAfree.
    Also, there are no ZA versions numbered 90.007

    Latest version for ZAfree is 9.2.106.000 that you can download from here:
    http://www.zonealarm.com/security/en...e-download.htm

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,467

    Default Re: W7 SP1 and A 90.007

    Quote Originally Posted by mangotango View Post
    Not sure if this has been covered before if so please accept my apoligies.

    I had a W7 system with ZA 90.007 working for a few months and all was well.

    When W7 SP1 came out I tried to apply it and got a bricked system. Basically, nothing would run, and I mean nothing. Error message was '.. you do not have required permissions'

    So basically you will need a complete system re-install if you install ZA 90.007 on a W7 SP1 machine. This is truely bad.
    No Version of Zone Alarm older that 9.1 are compatible with Windows 7

    ZA 9.1 is Now Windows 7 32/64bit compatible
    Also compatible with XP 32bit and Vista 32/64bit
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    mangotango Guest

    Default Re: W7 SP1 and A 90.007

    Hi thanks for the prompt reply.

    Tried instaling latest version as you suggested, after reboot it just hangs with a 'UI initialising' message so can't use that version but thank you anyway.

  5. #5
    mangotango Guest

    Default Re: W7 SP1 and A 90.007

    The version of ZA that was incomptible with W7 SP1 and caused me to re-install windows 7 was 91_007_002 sorry for the error.

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: W7 SP1 and A 90.007

    Quote Originally Posted by mangotango View Post
    Hi thanks for the prompt reply.

    Tried instaling latest version as you suggested, after reboot it just hangs with a 'UI initialising' message so can't use that version but thank you anyway.
    This is normally due to core OS services not running or conflicts with installed application on the system. Considering the level of problems you are experiencing I would just try something else than ZA.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •