Results 1 to 3 of 3

Thread: Antiphishing is off

  1. #1
    Airstream456 Guest

    Question Antiphishing is off

    I have installed ZA free 9.2.106.000 and Antiphishing is disabled, the Fix it button does not work, neither does the 'on' button , and the 'settings' button is greyed out all the time. I have tried numerous reinstalls, during the install I am warned that the ZA security toolbar cannot be installed without internet access, and prompted to restore the connection, when I am online all the time anyway.
    I am running XP sp3 with Mozilla Firefox 3.6 and IE 8.
    I have also tried a complete uninstall and earlier version 9.2.105.000 with the same result.
    Apologies if this is the wrong thread, but I am new to this forum and can't find a way to post a new message!

  2. #2
    Airstream456 Guest

    Default Re: Antiphishing is off

    Have managed to fix the problem by uninstalling Firefox, then removing and reinstalling ZA without any problem - Then I reloaded the new Firefox 4.01 to be informed of an incompatibility with ZoneAlarm plug in, one problem solved, another springs up!

  3. #3
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Post Re: Antiphishing is off

    Solution already posted near top of the ZA Free Section in the Sticky Post..

    Sticky: Firefox 4.0 <== Click Here

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Zone Alarm Free Firewall - No antiphishing -> Re-install
    By ginnpr in forum ZoneAlarm Free Firewall
    Replies: 6
    Last Post: December 7th, 2010, 02:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •