Results 1 to 2 of 2

Thread: "This application failed to start...." messages

Hybrid View

  1. #1
    marmite Guest

    Default "This application failed to start...." messages

    Hi,
    I wonder if anybody can give me some help please (and I am somewhat computer-challenged, so please be gentle).

    I have Windows XP2000. I updated the Free ZA Firewall a week or so ago, and whilst doing so I remember there were a couple of hiccups so had to uninstall and start from scratch. Everything downloaded fine and in the Checkpoint, ZA is saying I am protected for Firewall and Anti-Phishing.

    Since then however, when I start up my browser (Opera), instead of a neat little window with my start-up selection already picked, the window completely fills the screen with the wrong radio button selected, and the OK button is 'off screen' so I have re-select my chosen start-up mode (Continue from Last Time) and hit the enter key. Opera then starts up normally with all the tabs open.

    I then get another window open headed "avgrsx.exe Unable to Locate Component" - "This application failed to start because MSCR80.dll was not found. Re-installing the application may fix this problem." I click OK and a further window opens with a similar message referring to MSCR80.dll not being found but this time headed "avgcssrvx.exe".

    Has anybody else experienced these error messages, should I reinstall the whole thing again (given that I have already done this when I wanted to update)?

    I should add that I have opened other browsers; IE, Chrome, Firefox, and I don't get any error messages. It's only with Opera, and I've never had any problems with Opera and ZA before.

    Your help would be much appreciated.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: "This application failed to start...." messages

    Hi!
    unfortunately ZA does not support any version of the OS prior to windows XP SP2.

    Why is ZoneAlarm is not compatible with Windows 98 / 98SE / ME / Millennium and 2000?

    Any ZA version prior to version 9 is not officially supported. Its better you find a up-yo-date product that fully support your OS.

    If instead you use XP, first ensure you are on SP3 and all later patches been installed and try to remove ZA manually (to ensure all temp files are removed) and reinstall the latest version 9.2.106.000. Procedure here:
    I cannot find or run the ZoneAlarm uninstall program (XP/2000)

    Sorry,
    Fax
    Last edited by fax; May 6th, 2011 at 12:56 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: March 26th, 2011, 03:51 AM
  2. Replies: 2
    Last Post: June 15th, 2010, 09:31 PM
  3. [SOLVED] Browser Security "OFF" -> uncheck "Block Reported Web Forgeries" in Firefox
    By fxp in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 2
    Last Post: April 18th, 2010, 08:05 AM
  4. "The KLIF service failed to start..."
    By feck in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 1
    Last Post: September 30th, 2009, 07:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •