Results 1 to 2 of 2

Thread: "Zone Alarm Toolbar incompatible with Firefox 4.0.1"

  1. #1
    kiwilover Guest

    Default "Zone Alarm Toolbar incompatible with Firefox 4.0.1"

    Been getting that message in the Firefox Add-Ons Manager ever since installing Firefox 4 a month or so back. Does CheckPoint have any plans to fix it?

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,464

    Default Re: "Zone Alarm Toolbar incompatible with Firefox 4.0.1"

    Quote Originally Posted by kiwilover View Post
    Been getting that message in the Firefox Add-Ons Manager ever since installing Firefox 4 a month or so back. Does CheckPoint have any plans to fix it?
    This has been Answered several times in the Sticky Post..
    a simple Forum Search for "Firefox 4" would provide several links to solutions..

    ZoneAlarm security toolbar and ForceField version 9.x and below are not compatible with Firefox 4 and IE 9


    Please upgrade to the ZA verion 10 release to the public.

    You can test the compatibility of Firefox 4 and IE 9 with the latest Extreme ver. 10 version.
    Forcefield will be compatible with IE9 and Firefox 4 after Zone Alarm 10 is released to the public.

    At this time those browsers are not supported in version 9.x.
    ZA 10 will be released June 7th 2011


    Best regards,

    Forum Moderator
    Last edited by GeorgeV; June 16th, 2011 at 04:42 AM. Reason: typo

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: June 15th, 2010, 09:31 PM
  2. [SOLVED] Browser Security "OFF" -> uncheck "Block Reported Web Forgeries" in Firefox
    By fxp in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 2
    Last Post: April 18th, 2010, 08:05 AM
  3. Google Toolbar - "tabs" in Firefox
    By elduck in forum General - Questions that don't fit any other category
    Replies: 8
    Last Post: December 30th, 2009, 05:43 AM
  4. "Not enough virtual memory" or Zone Alarm "instability"
    By lhanks in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 2
    Last Post: September 29th, 2009, 07:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •