Results 1 to 3 of 3

Thread: [Solved] ZA not letting IE9 connect

  1. #1
    vrmorr Guest

    Default [Solved] ZA not letting IE9 connect

    I just upgraded to IE 9 and now ZAES will not let me connect to it. I am running windows 7 and ZAES is up to date and so are all my critical windows updates. I can't even find out how to go back to 8 since Im a new windows 7 user. HELP! lol How do I get ZA to allow IE to connect. The page comes up with my home page but that is all. I can't type in any addresses or use any of my favorites to visit web pages. I have checked in preferences and IE is not blocked yet nothing happens when I click on tabs, favorites or type in an address.

    Thanks in advance for your help!
    Last edited by GeorgeV; May 22nd, 2011 at 10:13 AM. Reason: update title

  2. #2
    Ray1769 Guest

    Default Re: ZA not letting IE connect

    You can simply go to Add/Remove (uninstall) anduninstall IE 9.0 which will automatically revert you back to IE 8.0.
    Hope this helps.
    Ray

  3. #3
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: ZA not letting IE connect

    Quote Originally Posted by vrmorr;288545[B
    ]I just upgraded to IE 9 and now ZAES will not let me connect to it.[/B] I am running windows 7 and ZAES is up to date and so are all my critical windows updates. I can't even find out how to go back to 8 since I'm a new windows 7 user. HELP! lol How do I get ZA to allow IE to connect. The page comes up with my home page but that is all. I can't type in any addresses or use any of my favorites to visit web pages. I have checked in preferences and IE is not blocked yet nothing happens when I click on tabs, favorites or type in an address.

    Thanks in advance for your help!
    For now, you must Remove IE 9 and revert back to IE 8,
    or
    you may wish to Upgrade to the New Zone Alarm Extreme version 10.0.240 that is compatible with IE 9,


    Here is a Quote from a Sticky Post from the GENERAL Forum area:

    Sorry,

    ZoneAlarm security toolbar and ForceField version 9.x and below are not compatible with Firefox 4 and IE 9


    We are currently in beta with a new version which will be compatible once its been release to the public.


    the English ZA version 10.0.240 was Released June 7th

    Forcefield is compatible with IE9 and Firefox 4 in ZoneAlarm 10 release.

    At this time those browsers are not supported in version 9.x. or older versions
    Last edited by GeorgeV; June 16th, 2011 at 08:18 AM. Reason: Update
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Pop-Up Blocker is not letting me reply to e-mails
    By jaxkoi in forum Access Issues
    Replies: 1
    Last Post: December 7th, 2009, 04:04 PM
  2. Zonealarm not letting me deny messages
    By diplomadope in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 2
    Last Post: July 24th, 2009, 02:02 AM
  3. Why ZoneAlarm 8 letting programs access internet by itself!!!
    By birdy in forum General - Questions that don't fit any other category
    Replies: 0
    Last Post: November 2nd, 2008, 02:27 PM
  4. Replies: 0
    Last Post: April 8th, 2006, 10:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •