Results 1 to 4 of 4

Thread: Enabling Outbound Mailsafe causes tyiping delays (Win7/64bit)

  1. #1
    gksloane Guest

    Default Enabling Outbound Mailsafe causes tyiping delays (Win7/64bit)

    I enabled Outbound Mailsafe (in ZA Security Suite, latest updated version 9.3.037.000). I then started getting a major (3-6 second) delay in typing outbound emails.

    I fired up IE9 and went to the Hotmail website, logged in, and started a new email. When I start typing (either the body, the subject, or the email address(es) of the email recipient(s), I'd be able to type some characters (usually about 10) and then the mouse and kbd entry would 'stall', freezing for 3-6 seconds. Then things would resume as normal.

    Disabling Outbound Mailsafe made the problem go away...

    HELP!!!! Can this be explained? Can this be fixed?

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Enabling Outbound Mailsafe causes tyiping delays (Win7/64bit)

    Hi!
    sorry, ZA 9.X does not officially support IE9 or Firefox 4. You will need to wait for the ZA 10 version to be issued. Please note that outbound mail safe does not work with any web mail. I.e. it has no effect or control whatsoever on e-mails outside MS Outlook.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,636

    Default Re: Enabling Outbound Mailsafe causes tyiping delays (Win7/64bit)

    Mail safe does not have anything to do with web email.

    Mail safe only supports pop3 mail clients.

    It has nothing to do with keyboard input whatsoever.

    We have no idea whats causing your issue. Possibly another application on your PC conflicting with ZA.

    If your not using a pop3 mail client program then just turn off mail safe since its not giving you any protection whatsoever when turned on.

    Forum Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    lpavlock Guest

    Default Re: Enabling Outbound Mailsafe causes tyiping delays (Win7/64bit)

    Not to put too fine a point on this, but the docs are less than clear on this. Mailsafe only works in Outlook and Outlook Express. It only works for POP3 mail accounts which use the standard, unencrypted SMTP port 25, not any encrypted ports, even the standard ones. It also does not work with Outlook when using Microsoft Exchange for you email. With out these features it really has limited usefulness for many, but it does work if the above fits your profile.

    LJ

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Outbound Mailsafe not functioning
    By plawton in forum Anti-spam & Parental Controls
    Replies: 0
    Last Post: February 5th, 2009, 01:12 AM
  2. Outbound Mailsafe Protection "violated rules"
    By rbollinger in forum Anti-spam & Parental Controls
    Replies: 0
    Last Post: August 14th, 2007, 03:51 AM
  3. No outgoing mail with outbound mailsafe
    By bobap in forum Anti-spam & Parental Controls
    Replies: 2
    Last Post: June 19th, 2006, 04:18 PM
  4. MailSafe - Outbound Protection
    By tonypet in forum Anti-spam & Parental Controls
    Replies: 2
    Last Post: March 10th, 2006, 02:49 AM
  5. Outbound MailSafe issue
    By muizonline in forum Anti-spam & Parental Controls
    Replies: 1
    Last Post: March 7th, 2006, 05:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •