Results 1 to 7 of 7

Thread: E-mail addressee, title and text stripped out

  1. #1
    MurrayB Guest

    Default E-mail addressee, title and text stripped out

    When ZoneAlarm Free Firewall (version 9.2.1006.000) is active, in some incoming and outgoing emails, but not all, title and addressee and message text is being stripped out although they appear to be getting through to the addressee as completely blank e-mails. Also I am having a problem accessing my router settings (via either IE9 or Google Chrome) but when ZA is switched off I can generally get in but often have to refresh the page.

    I am a domestic user running a brand new Samsung RF511 laptop with Windows 7 Home Premium (64 bit) (version 6.1), Outlook 2007, Norton 2011 Anti Virus. With this setup there were no problems but I then added ZoneAlarm free firewall and the above problems started. Having uninstalled ZA via a system restore point, the problems have disappeared. ZA was set as follows:

    Internet Security Zone – Medium
    Trusted Zone Security – Medium
    In Zones, the Router Zone - Trusted
    Programme Control – Medium
    Smart Defense Adviser – Manual
    Anti-Phishing - Off

    During installation of ZA I had two errors:

    “Could not communicate with network server error 3. 301 moved permanently” and

    “Tbinst.exe could not be opened”

    Internet connection is via a D-Link DSL-G624T WiFi + 4 Port Ethernet Router, using WiFi connectivity.

    Any ideas please?

    Murray

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: E-mail addressee, title and text stripped out

    Hi!

    there is no feature in ZA that can strip content of e-mails. No filtering of e-mail is done so ZA cannot remove or hide any content.

    To avoid issue of connection I would recommend you install ZA with default settings. Do not alter them (e.g. smartdefense should be left to AUTO). Set your network as TRUSTED and leave the zones as they are at install.

    Only when you see there are no problems you can start trying to customize ZA to your wish.

    I would recommend to run the ZA removal tool you find here below before trying to install ZA again.

    http://download.zonealarm.com/bin/fr...load/clean.exe

    Fax
    Last edited by fax; June 15th, 2011 at 09:26 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    findley Guest

    Default Re: E-mail addressee, title and text stripped out

    Quote Originally Posted by MurrayB View Post
    When ZoneAlarm Free Firewall (version 9.2.1006.000) is active, in some incoming and outgoing emails, but not all, title and addressee and message text is being stripped out although they appear to be getting through to the addressee as completely blank e-mails. Also I am having a problem accessing my router settings (via either IE9 or Google Chrome) but when ZA is switched off I can generally get in but often have to refresh the page.

    I am a domestic user running a brand new Samsung RF511 laptop with Windows 7 Home Premium (64 bit) (version 6.1), Outlook 2007, Norton 2011 Anti Virus. With this setup there were no problems but I then added ZoneAlarm free firewall and the above problems started. Having uninstalled ZA via a system restore point, the problems have disappeared. ZA was set as follows:

    Internet Security Zone – Medium
    Trusted Zone Security – Medium
    In Zones, the Router Zone - Trusted
    Programme Control – Medium
    Smart Defense Adviser – Manual
    Anti-Phishing - Off

    During installation of ZA I had two errors:

    “Could not communicate with network server error 3. 301 moved permanently” and

    “Tbinst.exe could not be opened”

    Internet connection is via a D-Link DSL-G624T WiFi + 4 Port Ethernet Router, using WiFi connectivity.

    Any ideas please?

    Murray
    Murray,

    One thought - when you installed zone alarm free firewall did you disable the Windows 7 firewall? If not, that may be your issue running two firewalls.

    Findley

  4. #4
    MurrayB Guest

    Default Re: E-mail addressee, title and text stripped out

    Thanks Fax and Findley for responding so quickly.

    1. I can confirm Windows firewall was switched off.

    2. When first installed ZA was run with default settings. Settings were only changed (reduced) to try and make it work.

    3. As I said, uninstall was followed by a Windows Restore to a point set prior to install of ZA - does that not strip out everything? I have to say I was unaware that, like Norton, there is a Removal Tool - thanks.

    4. If ZA cannot strip out e-mails, why does it only happen when ZA is installed and not happen when ZA is removed? Also why is it that when ZA is installed I cannot access my router properly via IE9 or Google Chrome, but access is fine when ZA is removed?

    5. Presumably it is, therefore, conflicting with another program(s). However, this is a brand new machine so, apart from the Samsung pre-installed stuff, I have only added Office 2007 (having first uninstalled preloaded Office 2010), Norton AV 2011, Photoshop Elements 9 - and all was well until ZA went in after those. Do you guys know of any potential software conflicts?

    6. This also happened on this machine when I first installed ZA and the other programmes above - on that occasion I was also getting HTML code coming through in some e-mails! In an effort to solve the issue, I restored to "as bought" condition and then started reloading software, testing after each software load. This time ZA went on last and only then the issues came back.

    7 Would a complete list of all programmes shown in Explorer help?

    8 And finally ...... I have been using ZA on my old desktop (Windows XP SP2) for the last 5+ years which ran Office 2007 (2003 prior to that) and Norton AV (various versions) all without problem.

    9. I am a fan of ZA and will be very disappointed if I can not get it to run satisfactorily. So, all suggestions greatly appreciated. Many thanks.

    Murray

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: E-mail addressee, title and text stripped out

    Never heard of ZA stripping e-mails, so I can confirm it cannot be ZA.
    Probably some other program installed (e.g. samsung) that act weird in presence of ZA.

    I would first try to reinstall ZA and check you still experiencing the problem. You could try to install ZA without the toolbar as a variation.

    If you still experience the problem the only suggestion would be to remove the non OS related programs (i.e. samsung software). How do you connect to internet, wireless? If you use other software than wireless windows 7 zero configuration(WZC) then try to remove it also. It may contain a filter or mini firewall that is conflicting with ZA.

    If you cannot do the above then time to look for an alternative free firewall.

    A simple way to test conflicts with third party software is:

    1.) Click Start ->
    2.) Type Msconfig in the search box and click OK
    3.) Once in Msconfig, click the Startup Tab, and remove the checks from everything
    4.) Click the Service Tab, place a check in "Hide All Microsoft Services." Now remove checks from everything
    5.) Restart your computer.
    6.) Clear your Windows temporary file cache by following the steps below:
    Go to Start -> Run
    Type %temp% and click OK
    Select all of these files and delete them
    Empty your recycle bin
    7.) Download your ZoneAlarm as a saved installation file to your desktop.
    8.) Click on your saved installation file and follow the instructions through to re-install the software.
    9.) Now test the programs to see if they work normally, go back into Msconfig and place checks back in five or so at a time and restart, so you can narrow down what is causing the conflict.

    Thanks,
    Fax
    Last edited by fax; June 16th, 2011 at 02:08 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    MurrayB Guest

    Default Re: E-mail addressee, title and text stripped out

    Fax

    Many, thanks for your advice. I am normally very wary of playing around in such areas as msconfig but your detailed instructions were spot on - you should write help screens for the big software houses!

    As far as I know, my wireless access uses WLANAutoConfig - only in that it is running and as far as I am aware there is no other software fulfilling that function.

    However, not totally successful I am afraid. Having been through your third party conflict advice and unchecked everything, I had access to my router via IE9 but the e-mails were still being randomly stripped out. So there is more than one conflict and as e-mails weren't working I have not gone through to identify which program was causing the router access issue.

    I have not uninstalled any of the Samsung stuff. I am not sure what some of it does but I have already used their Restore to As Bought condition and don't want to loose it. There is no CD. Also I have been trying to sort this out for two weeks now with various forums (ZA has been by far the most helpful) and have had enough. I have uninstalled ZA and used the Removal Tool so it is goodbye ZA.

    If someone comes up with a solution I would be happy to try it again.

    Many thanks for your help.

    Kind regards

    Murray

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: E-mail addressee, title and text stripped out

    Thank you for reporting back about your testings.
    Good luck with your quest for a replacement to ZA.

    I am closing this thread to avoid off topic posts, if anyone have a solution to this problem please PM me and will re-open it.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. PayPal email Stripped
    By tizwit in forum General - Questions that don't fit any other category
    Replies: 0
    Last Post: September 25th, 2006, 05:15 AM
  2. Title bar in ZoneAlarm free 6.1.x and 6.5.x doesn't use my XP-Design
    By tgb in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: July 14th, 2006, 08:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •