Hello,
I have installed version 10.0.240.000 of ZA Pro and I cannot install without the toolbar.

History to date:

1st attempt at install
Download new version
Uncheck “load at startup”
Restart system
Uninstalled Zonealarm and restarted system
Ran CCleaner
Defrag system
Install new version and uncheck “Install Zonealarm Security Toolbar” ( the two others were unchecked)
Next screen shows at the bottom “Installing Zonealarm Security Toolbar”

After the install I confirmed that the toolbar is installed in Firefox and IE.

2nd attempt at install
Download new version again (just to be sure it’s not corrupted)
Download the clean up tool (current one, “clean.exe”)
Uncheck “load at startup”
Restart system
Uninstalled Zonealarm and restarted system
Ran “clean.exe” and restarted system
Ran CCleaner
Defrag system
Searched system for “Zonealarm” and “Checkpoint” folders and removed them
Searched registry for “Zonealarm” and “Checkpoint” and removed if it pertained to this install
Install new version and uncheck “Install Zonealarm Security Toolbar”
Next screen shows at the bottom “Installing Zonealarm Security Toolbar”

After the install I again confirmed that the toolbar is installed in Firefox and IE.

3rd attempt at install
Basically the same as the second attempt except for the following.
I checked all three boxes for the toolbar and unchecked them.
After the install I again confirmed that the toolbar is installed in Firefox and IE.

4th attempt at install
Basically the same as the second attempt except for the following.
I checked all three boxes for the toolbar and left them checked just to see what would happen.
After the install I again confirmed that the toolbar is installed in Firefox and IE.

5th attempt at install
The same as the second attempt except for the following.
I made sure there was no mention of the toolbar in Firefox and IE before I tried to reinstall.

OK, at this point I assumed there was something I did wrong and talked a friend into installing Pro onto his system and he got the same results. On his system and mine there is no way to uninstall the toolbar except to uninstall the whole program.

I have contacted tech support and after telling them my history, then stated the fix is to uninstall and reinstall again.

Any ideas would be appreciated as this is starting to get a little aggravating.

Thank you.

ZoneAlarm version: 10.0.240.000
vsmon version: 10.0.240.000
Driver version: 10.0.240.000
ZoneAlarm Browser Security: 1.5.310.0
ZoneAlarm ForceField Spyware Scanner: 1.5.310.0
ZoneAlarm ForceField Anti-Phishing Database: 1.2.104.0
ZoneAlarm ForceField Spyware Sites Database: 04.155