Results 1 to 4 of 4

Thread: [SOLVED] ZA conflict with MPC-HC --> Update SysIntern. ProcessExplorer to latest ver.

  1. #1
    xmxm Guest

    Default [SOLVED] ZA conflict with MPC-HC --> Update SysIntern. ProcessExplorer to latest ver.

    I have installed the new ZoneAlarm2012 with antivirus and now I have problem running the MediaPlayerClassic-HomeCinema.

    homepage of the program: hxxp://mpc-hc.sourceforge.net

    It sometimes starts ok, but more often it hangs as an invisible process (the MPC-HC process started is visible in the TaskManager only). When this happens and I shut down the ZoneAlarm, the MPC-HC then appears immediately and it continues to work ok. Without ZA shutdown I have to kill it manually from the TaskManager.

    Using the ProcessExplorer I have found, that during the "invisible stage" MPC-HC tries to read stuff from the Registry but at extremly slow speed (~ one regkey per 2 secs). Evidently there is some conflict between the new ZA and MPC-HC.

    I have tried many different ZA settings (allowed all stuff for the MPC-HC, setting it to "super" etc...) but with no success. When I remove the MPC-HC record from the ZA-database, it always starts ok (for the 1st time under the ZA, then the problem is back).

    I have no other problem with the new ZA.
    Last edited by fax; June 17th, 2011 at 02:14 AM.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: ZA conflict with MPC-HC

    Sorry all users here. Please report the issue to the ZA technical support to ensure the issue is troubleshooted and eventually logged. ZA staff does not monitor this board sistematically. The link to technical support is in my signature.

    I have removed the active links. It is against forum rules.

    You may want also to contact support for that application to make them aware of the issue.

    Thanks,
    Fax
    Last edited by fax; June 17th, 2011 at 02:16 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    xmxm Guest

    Default Re: ZA conflict with MPC-HC

    OK, I have followed advices of the ZA techsupport and finally found the real problem - ZA10 conflict with the SysInternals ProcessExplorer utility v.14.01. Whed I removed my ProcessExplorer shortcut from the Windows StartUp folder to deactivate this utility, the described problem with the MPC-HC startup disappeared immediately.

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,463

    Smile Re: ZA conflict with MPC-HC

    This Forum exist to allow Volunteer experienced Zone Alarm Users to help the Few Users who encounter a problem with ZoneAlarm and need to be guided in the right direction..

    It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country, or around the World,
    without All the Details about your computer and Software that you failed to provide, without our ability to sit in front of your Computer monitor and see what's going on..
    =========

    I recommend that you Keep Following up with Tech Support again with more Details of your issue..

    Also, I have ZA Extreme version 10.0.143.000 and SysInternals ProcessExplorer utility v.14.12. runs OK for me with no problems..
    Last edited by GeorgeV; July 5th, 2011 at 01:25 PM. Reason: fix typo
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: July 2nd, 2010, 05:51 AM
  2. [SOLVED] ZA Extreme Security wrecks my gmail --> Update to latest ZA version
    By annieokie100 in forum General - Questions that don't fit any other category
    Replies: 9
    Last Post: May 21st, 2010, 12:54 AM
  3. Replies: 2
    Last Post: July 10th, 2008, 11:33 AM
  4. Replies: 1
    Last Post: October 20th, 2006, 09:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •