Results 1 to 10 of 28

Thread: Problems with ForceField toolbar in Extreme 10.

Threaded View

  1. #1
    stormsy Guest

    Angry Problems with ForceField toolbar in Extreme 10.

    Hi,

    I thought I would try out a trial version of Extreme version 10 to see if it would work on my computer (Windows 7 32-bit, SP1, up-to-date with updates). I used the full setup file (249 MB size) (which I got from the ZA release history page) and not the web-installer.

    Installation went smoothly - double clicked on FireFox 3.6.17 and ta-da! No toolbar what-so-ever present in FireFox. When I mean "forcefield toolbar" I mean; no site status icon, no private browsing icon, no protection activity icon - nothing, except for a small spanner icon on the right hand side underneath the search bar. And when I click on that, nothing happens! It's also worth saying that I tried IE 8 - same thing happens as with FireFox 3.6.17.

    I thought I'd try doing a clean install of FireFox 4.0.1 - same issue too! I then reinstalled Extreme version 10 clean thinking that might sort it out - no luck!

    I have to use Extreme as I have 7 days left on my stand-alone version of ForceField (and since ZA have pulled the product, the only way to get ForceField is to use Extreme - hence trying it out before buying it.) Currently I have ZAISS version 9.3 installed.

    I've contact Support about this, and they have reported it to the Development team, but when I asked if any other reports have surfaced similar to this, they said no. I queried about the time to sort this issue out - no ETA; they'll get around to it when they can (!).

    I can't continue using FireFox 3.6.17 as Mozilla are pulling that due to security issues (i.e.; no more updates) and so I have to upgrade to FireFoex 4.0.1 - but I can't as Extreme version 10 won't work and Extreme version 9 is incompatible with FireFox 4.0.1.

    I also tried the trial of Extreme version 10 on my Vista 32-bit, SP2 (and updated fully) laptop - same thing occurred! I also reported that to TechSupport as well.

    If there are any suggestions, that would be greatly appreciated.
    Stormsy.
    Last edited by GeorgeV; June 20th, 2011 at 06:50 AM. Reason: Removed off-topic comments

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. README FIRST: ForceField - Toolbar - Virtualization: Common Resolutions to Problems
    By Sky Soldiers in forum Web Security/Security Toolbar/Do Not Track
    Replies: 0
    Last Post: May 4th, 2010, 06:00 PM
  2. [SOLVED] ForceField Toolbar disappeared when selecting Short Toolbar
    By palzero in forum Web Security/Security Toolbar/Do Not Track
    Replies: 0
    Last Post: January 5th, 2010, 11:28 PM
  3. Forcefield toolbar
    By browning in forum Web Security/Security Toolbar/Do Not Track
    Replies: 3
    Last Post: November 13th, 2009, 05:17 AM
  4. ForceField Toolbar
    By mokins in forum Web Security/Security Toolbar/Do Not Track
    Replies: 10
    Last Post: June 13th, 2009, 12:10 PM
  5. Forcefield toolbar > discontinued & no longer supported
    By haroldz in forum Web Security/Security Toolbar/Do Not Track
    Replies: 3
    Last Post: March 15th, 2009, 10:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •