Results 1 to 2 of 2

Thread: Uninstalling ZAP 9 before new install version ZAES 10

  1. #1
    Snarkley Guest

    Default Uninstalling ZAP 9 before new install version ZAES 10

    When uninstalling ZAP 9.3 by Windows add/remove programs, I presume that runs the program "cpes_clean.exe" as part of the uninstall process. Is that enough cleaning prior to installing ZAES 2012? I have seen references in some posts to a "clean.exe". Is that a different file than "cpes_clean.exe"? If it is different, should it also be run after using add/remove programs to remove version 9.3?

    Is "clean.exe", if different, used to clean after uninstall of version 10 or version 9.3, or both?

    Last edited by Snarkley; June 21st, 2011 at 03:20 PM.

  2. #2
    Join Date
    Jun 2006
    The 3rd Coast - South Central Texas

    Thumbs up Re: Uninstalling ZAP 9 before new install version ZAES 10

    Here is a Quot posted by the Moderator on how to upgrade to ZA 10
    that was posted as a Sticky Post near the top of this same section of the Forum, if you had taken time to use the Forum "SEARCH" button.. or read a few of the Sticky post first..

    I would suggest don't attempt to upgrade on top of an older version of ZA.

    Do this:
    Uninstall your current ZA, next download and run the clean up tool.

    Then after the PC reboots, download this version of Extreme version 10.

    Then run that ZA installer.

    Forum Moderator.
    ZoneAlarm® Extreme Security

    Click here for ZA Support
    Monday-Saturday 24 Hours Pacific Time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZAES ForceField not updating to latest version
    By Astraion in forum Web Security/Security Toolbar/Do Not Track
    Replies: 7
    Last Post: December 3rd, 2009, 10:31 AM
  2. Can't Re-install ZAES
    By mkoutnik in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 3
    Last Post: September 12th, 2009, 08:38 AM
  3. Anyplace Control won't load after ZAES install
    By nicuvet in forum ZoneAlarm Installation
    Replies: 3
    Last Post: April 7th, 2009, 03:33 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts