Results 1 to 2 of 2

Thread: Protection is up, UI is initializing not answered by others

  1. #1
    jthunter Guest

    Question Protection is up, UI is initializing not answered by others

    I have read the two postings by Wonka (Protection is up, UI is initializing --> Disable Windows Defender) & by Scot (New Network & Protection is up, UI is initializing) but they do not answer my problem, as I am not using Defender but AVG.

    When booting up my XP Pro system, about half of the time I get that "Protection is up, UI is initializing" as well. If I log-off then log back in, it usually (but not always) corrects itself. There have been times that I have actually had to log-off two or three times, or do a full reboot before the problem is solved.

    The other programs on Start-up include (in the Systray) AVG Free 2011 (ver. 10.0.1388), Spybot SD (ver. 1.6.2.0 w/Systems Settings Protector 1.6.6.32), and icons for the volume (little gray speaker)and the Creative sound card's volume control, and "Safely Remove Hardware". At least, that's what shows up. Task Manager shows MANY more "processes (47)! As I said earlier, this is an XP Pro w/SP3 and 1 GB RAM

    If anybody has any ideas or suggestions, I'd love to hear them.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Unhappy Re: Protection is up, UI is initializing not answered by others

    Hi!

    sorry we are all users here, Please try the Forum "SEARCH" feature and type in the following fraze:


    "Protection is up, UI is initializing"

    there are dozens of solutions for that error,

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Protection is Up, UI is initializing
    By rromanow in forum ZoneAlarm Free Firewall
    Replies: 26
    Last Post: January 9th, 2011, 08:38 AM
  2. Re: "Protection Is Up, UI is Initializing"
    By drobison in forum ZoneAlarm Installation
    Replies: 8
    Last Post: September 18th, 2009, 12:49 PM
  3. "Protection Is Up, UI is Initializing"
    By dirtnapper in forum ZoneAlarm Installation
    Replies: 7
    Last Post: May 19th, 2009, 11:12 AM
  4. Protection is up, UI is initializing
    By mdalkie in forum ZoneAlarm Installation
    Replies: 1
    Last Post: May 5th, 2009, 01:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •