Results 1 to 2 of 2

Thread: ZoneAlarm Security Engin 1.5.310.0 and FF 5

Hybrid View

  1. #1
    LazLong Guest

    Default ZoneAlarm Security Engin 1.5.310.0 and FF 5

    Anyone have any info on the compatibility of ZoneAlarm Security Engine and FireFox 5? Has anyone modified the add-on so that it will load under FF 5 and found ZoneAlarm Security Engine to work properly?

  2. #2
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,641

    Default Re: ZoneAlarm Security Engin 1.5.310.0 and FF 5

    Firefox 5 just became officially available today.

    ZoneAlarm does not support Firefox 5 at this time. We are working on an upgrade so that will be supported.

    ZoneAlarm will support IE8, IE9, FF3 and FF4 with current 10.x versions of ZoneAlarm.


    Forum Moderator
    Last edited by Forum-Moderator; June 22nd, 2011 at 03:43 PM.
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zone alarm antivirus engin question...
    By bonsky in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 2
    Last Post: April 27th, 2010, 05:52 PM
  2. Samsung printer 310
    By giacomo in forum ZoneAlarm Configuration
    Replies: 0
    Last Post: September 14th, 2009, 12:24 PM
  3. ZoneAlarm Security Options" Tell me more about ZoneAlarm Security Suite.
    By mgroulx in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 5
    Last Post: April 9th, 2009, 02:56 PM
  4. Replies: 3
    Last Post: December 3rd, 2008, 09:34 PM
  5. Replies: 3
    Last Post: March 9th, 2007, 10:53 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •