Results 1 to 2 of 2

Thread: ZAES - upgrade from 93.037.00 to 10.0.241.00 - remnants of old folder

  1. #1
    rb2010 Guest

    Default ZAES - upgrade from 93.037.00 to 10.0.241.00 - remnants of old folder

    Upgraded ZAES from 93.037.00 to 10.0.241.00. Perhaps rather foolishly I did not clean uninstall v93.037; I just let the new version uninstall the older one. All went well, however I noticed I now have what seems to be two ZoneAlarm folders (old ver and new ver) mostly containing identically named files and subfolders.

    H:\Program Files\Checkpoint\ZoneAlarm (new ver...mostly 2011 dated files.)
    H:\Program Files\Zone Labs\ZoneAlarm (old ver...mostly 2010 dated files.)

    Support told me he had already raised this issue with Development and was told this is normal, and advised me not to remove the Zone Labs folder.

    Personally I think this is odd and wonder if anyone else has had the same install exprience and duplicated folders.
    Thanks

  2. #2

    Default Re: ZAES - upgrade from 93.037.00 to 10.0.241.00 - remnants of old folder

    It seems to depend from the Windows version.

    I did the same as you (upgrading to version 10 without uninstalling version 9.

    On my XP SP3 machine, the folder "Program Files\ZoneLabs" has been removed and there is now a new "Program Files\CheckPoint\ZoneAlarm" folder. The link in Start > Programs > CheckPoint > ZoneAlarm > ZoneAlarm Security now points to "Program Files\CheckPoint\ZoneAlarm\zatray.exe".

    On my Vista machine, however, I have the same problem as you describe. On the one hand, there is also a new "Program Files\CheckPoint\ZoneAlarm" folder. However, the old "Program Files\ZoneLabs" was still there and, what was worse, the link in "Start > Programs > ZoneLabs > ZoneAlarm" was still in place (but clicking it made a message appearing telling me that the shortcut was no longer valid). In parallel, there was also a link "Program Files\CheckPoint\ZoneAlarm\zatray.exe".

    I eventually deleted both the old folder (from "Program File") and the old link (from Start > Programs" and this seems not to cause any particular problem that I could see.

    However, I have other problems that are explained in a post above this one.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can customer purchase an upgrade from ZAIS to ZAES?
    By mfortune in forum General - Questions that don't fit any other category
    Replies: 2
    Last Post: November 2nd, 2009, 07:43 PM
  2. ZAES upgrade offer: will it work on XP SP2 ?
    By tozzifan in forum General - Questions that don't fit any other category
    Replies: 4
    Last Post: July 12th, 2009, 06:40 AM
  3. Uninstall of ZAES/ unchecking "Load at start up" doesn't disable ZAES
    By sunztorm in forum ZoneAlarm Installation
    Replies: 7
    Last Post: April 14th, 2009, 06:48 AM
  4. Upgrade ForceField in ZAES
    By hendyng in forum ZoneAlarm Installation
    Replies: 1
    Last Post: April 6th, 2009, 03:34 PM
  5. Can ZoneAlarm be moved to a new folder during upgrade?
    By grndemon in forum ZoneAlarm Installation
    Replies: 0
    Last Post: December 17th, 2007, 07:14 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •