Results 1 to 2 of 2

Thread: AV disabled and other problems

  1. #1
    slaptop Guest

    Default AV disabled and other problems

    This is what I have
    ZoneAlarm Security Suite version:9.3.037.000
    TrueVector version:9.3.037.000
    Driver version:9.1.522.000
    Anti-virus engine version:8.0.2.48
    Anti-virus signature DAT file version:1054495872
    AntiSpam version:6.0.0.2383
    ZoneAlarm Browser Security 1.5.152.14
    ZoneAlarm ForceField Spyware Scanner 1.5.53.235
    ZoneAlarm ForceField Anti-Phishing Database 1.2.104.0
    ZoneAlarm ForceField Spyware Sites Database 04.155
    And no I don't have any other security or anti virus programs.
    I do have a Acer Aspire 3690 laptop, 1.7 GHz CPU 2 gigs RAM XP pro with media center.
    onto the problems
    Way too often on start up I get the AV is disabled notice, seems it wants an update, and won't even wait until everything is done loading, like it butts in front of the line and then pouts when it doesn't get 100% instant attention. But why would it totally disable itself? Makes no sense at all to me, I've never seen another virus program that does this. Ok it wants an update, but even if I can get it one it stays disabled, the fix it button does nothing, oh it appears to be busy doing something but in the end it still says disabled. . The only solution I ever found, on my own, is to close down Zone Alarm and then restart it, all while leaving everything open to attack, once in a very great while a restart will work but not always, and I don't always have time to waste waiting while it takes its own sweet time. Sometimes I think it knows I'm in a hurry, when I just need to some some info and be on my way, that's when it really plays games like how slow can I go and for how long can I keep it up.
    I did a reset, a reinstall and all I got was getting to go through the slow learning process again. What I want to know is how to stop it from disabling itself for any reason.

    And then there is the never ending vsmon problem, the last year has been the pits with that problem, it bogs everything down to almost a complete stand still and that can last from 5 minutes to over and hour while it hogs 90 plus % of everything. I happens out of the blue, doesn't care what I am doing, or in the middle of, and I then have two choices, either wait it out or force a total shutdown by holding the off button, of course then it has to run a whole disc scan or check or something like that before it will restart, and that doesn't always stop it, either way it takes a long time.

    Has anyone ever come up with a solution to that problem? Or just figured out why it still does this? I've seen posts going back a few years from people with the same problem. but never a reason, suggestion, or a solution could I find posted anywhere. But if you know where one is please tell me.

    And as much as I would like to contact tech support it has never happened, none of the links I've found and tried ever worked for me, so please don't post another one as a solution, I've clicked on those a dozen dozen times without any success.
    Last edited by GeorgeV; June 27th, 2011 at 04:30 AM. Reason: Hi-lite major problems

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: AV disabled and other problems

    Quote Originally Posted by slaptop View Post
    And as much as I would like to contact tech support it has never happened, none of the links I've found and tried ever worked for me, so please don't post another one as a solution, I've clicked on those a dozen dozen times without any success.
    Sorry all users here and if you cannot contact ZA then you have another problem on your PC on top of ZA. Check your hosts file. Don't use any hosts list it is often plugged with false positives. Check it and clean it out and you will be able to contact support. Link to technical support in my signature.

    Support is the only one that will be able to troubleshoot the issue you need to contact them.
    Also note that ZA does not officially support XP MCE. Not sure this is changed with version 10. Again, check with support.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. AV is disabled
    By mettlex in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 3
    Last Post: November 29th, 2010, 01:31 PM
  2. IPv6 becoming disabled
    By dfurlano in forum ZoneAlarm Configuration
    Replies: 3
    Last Post: June 14th, 2010, 01:09 PM
  3. Program keeps getting disabled
    By fisherking in forum General - Questions that don't fit any other category
    Replies: 4
    Last Post: September 24th, 2008, 03:26 AM
  4. ZAISS Disabled by ?
    By goingconcern in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 3
    Last Post: March 4th, 2008, 09:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •