Results 1 to 3 of 3

Thread: Problems with my newly installed za10(2012) ver.

  1. #1
    MyGoodMan Guest

    Default Problems with my newly installed za10(2012) ver.

    My Sys.: Vista Home Premium 64bit (SP2)
    IE9(64bit & 32bit vers.) and Firefox 4

    **I got this file from Support - "ZASPSetup_100_240_000_en.exe"
    and this posted to me by "GeorgeV" on ZA Community Forum -
    "ZASPSetupWeb_100_240_000_en.exe" which is the one I installed the
    2012 ver. from. But as you can see the file names are different. Could this be the source of a "corrupted" installation?

    **During the installation the "Installer" only displayed a page
    requesting for Registration - my Name and email address and it was
    done. Is this how it should install? because it wasn't how the "Internet
    Security (2011 ver.) nor the "Extreme" installed, and I did all that last
    month (May). I also noticed that the License key has no dashes like in my previous ZA product, is that right?

    **Each time I restart my computer it does like a Deep Scan, and I have
    done quite a bit of restarts since Thurs. I can't find where that was an
    option. I had set Quick scan - "every 3 days", Normal Scan - "monthly"
    and Deep scan - "6 months". An issue?.

    ** I am almost certain its the one tying my Internet in knots apart from
    a slowed down IE I have had problem streaming content from Yahoo,
    Netflix, Hulu, YouTube, etc. It seems to grow worse from slow to "no
    streaming" today (Tuesday). Just in case, no issues getting these sites
    via my Xbox and Wii, they are on the my home network as the

    **"The ZA Extreme Security toolbar" and "ZA Security Engine" has been
    pretty unstable requiring unenabling/enabling. Because the Check
    mark against "ZA Security Engine" showing enabled toolbars wouldn't
    show, in hindsight might have been responsible for the "Site Check"
    and "Private Browsing" buttons not showing on the toolbar. All this
    pertain to the IE ONLY, the "Security toolbar" and "Security Engine"
    has never "appeared" on my Firefox. Even when I had the old ver.
    (2011) of "ZA Extreme Security suite" and had just the "Security
    toolbar" appearing in the IE, it NEVER DID in the Firefox. I use the IE
    most of the time so I ain't too concerned about the Firefox right now.
    I did think of uninstalling/installing the toolbar but didn't because it
    does not appear in my "Programs" under "Control Panel"

    **The computer has crash once within this period too.
    In a nutshell, my point is is all this symptomatic of a bungled installation
    or a possibly corrupted .exe file or more a case of a new software that
    has (Serious) bugs that need to be worked on. And just in case, is it
    POSSIBLE go back to using the 2011 (9) ver.?

    Last edited by fax; June 22nd, 2011 at 07:30 AM. Reason: offtopic + bolding / text too long not easy to read

  2. #2
    Join Date
    Nov 2004

    Default Re: Problems with my newly installed za10(2012) ver.


    sorry to hear you have a lot of problems. Please note we are all users here. You need to contact ZA technical support and report directly to them. They will troubleshoot the issue with you. Keep feedbacking them so the case (if not solved) can be logged and escalated. For some of the questions there is not use to check here.

    Setup file: one is the intelligent web setup (short file that will install the right files for your OS - need connection) the other is the full gigantic installer with all files.

    License: Does it work for you like this? If yes, I would not worry. Otherwise check with support.

    Deep Scan: Not normal report to support.

    Video/Streaming: Not normal report to support.

    Toolbar: The toolbar did not install correctly. Report to support. You may be asked to run the specific clean up utility.

    Crash: Report to support


    Click here for ZA Support
    Monday-Saturday 24x6 Pacific time
    Closed Sundays and Holidays

  3. #3
    MyGoodMan Guest

    Default Re: Problems with my newly installed za10(2012) ver.

    Hello Fax,
    Thanks for the answers you gave on my issues, they were more helpful than you probably think.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Installed ZA ver: 9.1.507.000, but...
    By stormsy in forum ZoneAlarm Installation
    Replies: 13
    Last Post: April 9th, 2010, 06:48 AM
  2. Replies: 1
    Last Post: April 3rd, 2009, 09:13 AM
  3. Newly installed, I'm getting many, many blocked items and ZA Security Alerts etc.....
    By ron_in_ri in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 3
    Last Post: August 9th, 2008, 03:43 AM
  4. Zone alarm clinet Requested. - WINXP PRO - NEWLY INSTALLED. ALL CLEAN
    By paranoidkid in forum General - Questions that don't fit any other category
    Replies: 8
    Last Post: July 10th, 2008, 05:44 AM
  5. Zonelab crashed my newly installed wxp
    By simonlim in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: August 23rd, 2006, 11:10 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts