Results 1 to 8 of 8

Thread: Problem with vsmon.exe ZAISS 10.0.240.000

  1. #1
    TXGuy Guest

    Default Problem with vsmon.exe ZAISS 10.0.240.000

    Trying to reformat this question. Keeps formatting several paragraphs into one when I submit.

    I have been monitoring today due to a sometimes delay encountered in opening applications with ZAISS 10.0.240.000 installed. It started after the install of 10.0.240.000. I installed ZAISS clean; un-installed version 9.3.? with Windows Add or Remove Programs then ran the "clean.exe" before installing 10.0.240.000.

    When the delay occurs, vsmon.exe seems hung and is using 60-100% CPU. The application will load, but only after a 20-45 second delay. No update or scan in progress. And it only happens "sometimes". Never experienced this with any prior versions. Both Windows Task Manager and Sysinternals Process Explorer are showing the problem.

    Any advice?

    Yes, I know that 10.0.243.000 is available, but was there a bug relating to a vsmon.exe stalling problem that was fixed in 10.0.243.000?

    NOTE: For some reason, my post is being reformatted from several paragraphs to just one when I submit or save the changes (edit).

    XP SP3
    ZoneAlarm version: 10.0.240.000
    vsmon version: 10.0.240.000
    Driver version: 10.0.240.000
    Anti-virus engine version: 8.1.8.79
    Anti-virus signature DAT file version: 1055295648
    AntiSpam version: 6.3.1.4971
    ZoneAlarm Browser Security: 1.5.310.0
    ZoneAlarm ForceField Spyware Scanner: 1.5.53.235
    ZoneAlarm ForceField Anti-Phishing Database: 1.2.104.0
    ZoneAlarm ForceField Spyware Sites Database: 04.155
    Last edited by TXGuy; July 6th, 2011 at 04:45 PM. Reason: formatting; add OS and ZA "about" info

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,470

    Default Re: Problem with vsmon.exe ZAISS 10.0.240.000

    The CPU usage increase could be a result of many things?
    Conflict with other Programs on your computer?

    Limited available resources, Available Bandwidth, Dialup or Cable Modem, Time of day of download etc..

    check with a selective startup, You may have several other things running in the background that are causing VSMON to be active..

    1.) Click Start -> Run
    2.) Type MSConfig in the run box and click OK
    3.) Once in MSConfig, click the Startup Tab
    4.) Remove the checks from everything except ZLClient
    5.) Click the Services Tab
    6.) Place a check in "Hide All Microsoft Services"
    7.) Now remove checks from everything other than TrueVector Internet
    Monitor and ForceField (if present), and click OK.
    8.) Restart your computer
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3

    Default Re: Problem with vsmon.exe ZAISS 10.0.240.000

    Thanks for the reply, George V.

    I will try your suggestion and see if that makes a difference.

    The problem usually begins occurring late in the afternoon, but not always; that is the reason that I specified "sometimes".

    I will report back in a few days with my findings if you will leave the thread open. I am in the process of relocating, so I can not devote a large block of time to the problem right now.

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,470

    Default Re: Problem with vsmon.exe ZAISS 10.0.240.000

    Quote Originally Posted by walkerl View Post
    Thanks for the reply, George V.

    I will try your suggestion and see if that makes a difference.

    The problem usually begins occurring late in the afternoon, but not always; that is the reason that I specified "sometimes".

    I will report back in a few days with my findings if you will leave the thread open. I am in the process of relocating, so I can not devote a large block of time to the problem right now.

    Thank you for your Feedback..

    I apreciate your responce and hope this works for you..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5

    Default Re: Problem with vsmon.exe ZAISS 10.0.240.000

    George V:

    Thanks for your patience. I did try your msconfig suggestion, though I had tried that before posting my question.

    I am a long-time user of ZA (back to the days when there was only a free firewall, no AV/AS, etc.), and support several other users with their ZA installations because I convinced them to install ZA in the first place. Those users of ZA are awaiting my recommendation on and assistance in upgrading to ZA 10. The problem began occurring immediately after the installation of ZA 10. It took a few days of investigation and monitoring to document what was causing the problem.

    There is no problem on my system with available resources, bandwith, or modem as all have been tested and investigated several times over the last few weeks and all passed with flying colors. Plus, the problem occurs when opening applications on my hard drive; applications that do not require or try to make internet connections.

    I considered time of day as a possibility but that is a hard to diagnose problem. The problem can occur at 4 a.m., when I am on-line at that hour, or at any other hour of the day; there is no pattern there.

    After much work and consideration, and because the problem was affecting my productivity at my home office, I decided to uninstall ZA 10 (followed by clean.exe, to be sure everything was gone), re-installed ZA 9.3.0.37, and after several days, there has been no repeat occurrence of the problem with vsmon.exe hogging the CPU in ZA 9.3.0.37.

    As I have no more time available to devote to the ZA 10 problem at this time, I will continue with ZA 9.3.0.37 until there are one or two more updates to ZA 10, then I will try ZA 10 again to see if the problem still exists. I have only 61 days on my current subscription.
    Last edited by walkerl; July 13th, 2011 at 05:10 AM.

  6. #6
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,470

    Default Re: Problem with vsmon.exe ZAISS 10.0.240.000

    Thank you for your feedback..

    We apreciate your efforts to help other users of this ZA Forum..

    There is a new ZAISS 10.0.243.000 is available..

    ZoneAlarm Internet Security Suite updates

    ZoneAlarm Internet Security Suite version 10.0.243.000
    • Improved client installation
    • Improved parental control installation in ZoneAlarm Internet Security Suite
    • Add SKU name in client about box
    ZoneAlarm Internet Security Suite version 10.0.241.000
    • This update improves compatibility with non-English operating systems and stand-alone versions of Hard Drive Encryption.
    ZoneAlarm Internet Security Suite version 10.0.240.000
    • New user-friendly design: Easy for all levels of users, confirms protection at a glance. Runs automatically, is easy to customize and provides instant access to support and 24/7 live chat.
    • Quick install: Makes securing your computer faster and easier than ever.
    • Enhanced Cloud Security: 3rd generation cloud technologies detect 50,000 - 75,000 new applications every day and verify threats detected by behavioral scans.
    • New Antivirus engine: Including behavioral detection and advanced virus removal, plus virus pre-scan during installation.
    • New complete suite of parental controls: Limits time spent online and helps you block pornography, hate sites, questionable chat rooms, online gambling, profanity and more.
    • Online Backup--free 2GB of storage space
    Also You can Cantact the Official Support at the Link in my Signature..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7

    Default Re: Problem with vsmon.exe ZAISS 10.0.240.000

    Yes, George V, I know about ZA 10.0.243.000. I asked a question about it in my initial post in this thread:

    • Yes, I know that 10.0.243.000 is available, but was there a bug relating to a vsmon.exe stalling problem that was fixed in 10.0.243.000?

  8. #8
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,470

    Default Re: Problem with vsmon.exe ZAISS 10.0.240.000

    Other than the Forum Moderator, we are ALL users Here in this Forum,

    This Forum exist to allow Volunteer experienced Zone Alarm Users to help the Few Users who encounter a problem with ZoneAlarm and need to be guided in the right direction..

    Sorry, If it is lot listed in ReleasedHistory page, you will have to ask the Official Support Live Chat link..
    Last edited by GeorgeV; July 14th, 2011 at 09:41 AM.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: June 15th, 2011, 09:17 AM
  2. vsmon.exe connecting to 204.2.160.240:80 ???
    By deviouz in forum Security Issues
    Replies: 1
    Last Post: August 3rd, 2009, 04:05 AM
  3. ZAISS 8.0 Update vsmon.exe application errors?
    By martintg in forum ZoneAlarm Installation
    Replies: 11
    Last Post: October 31st, 2008, 12:57 PM
  4. Problem upgrading from ZAISS 7.0.462.000 to 7.0.470.000
    By mfarlie in forum ZoneAlarm Installation
    Replies: 3
    Last Post: April 2nd, 2008, 07:59 PM
  5. Replies: 39
    Last Post: December 12th, 2007, 09:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •