Results 1 to 3 of 3

Thread: my preferences settings

  1. #1
    tonyathome Guest

    Unhappy my preferences settings

    My preferences settings are lost every time I restart. I had to create a backup file and reinstate it every time I start my PC. The old verison used to remember them.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,464

    Default Re: my preferences settings

    Hi;

    If you have a question or a problem Please start your own thread..

    As a matter of Curtsey and to provide the Best solution to each Users problem,
    the Guideline Rules,ask each User to "NOT HI-JACK ANOTHER USERS REQUEST FOR HELP WITH YOUR PROBLEM" Please start you own thread.

    This insures that each User receives a solution specific to their on Problem, When other user like yourself interject your own problem into the discussion of somebody else's problem, any advice or solution to your problem would confuse and may conflict with the solution to the Originating Users problem..

    It is normally helpful when posting here to give full details of your Computer setup.
    ===========================

    Give the Exact Type and version of Zone Alarm used, Windows Version used, other security tools installed.

    is this a First time install?
    Stopped working recently?
    any other issues?
    any Error messages in the ZA logs?

    The More information you post the more likely users here will be able to understand the issue and try to help.

    If you have a valid ZA license
    Please contact the ZA technical support at the Live Chat link in my Signature and troubleshoot the issue with them.
    Last edited by GeorgeV; July 28th, 2011 at 04:01 AM. Reason: Sorry I had to move your post to a seperate Thread to prevent Hi-Jacking
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,288

    Default Re: my preferences settings

    This is an indication that your ZA databases (where settings are stored) are corrupted. Under the tools --> preferences you may want to try to reset them. If it fails try a reinstall. If it is still failing then most probably another software running or the OS do not allow ZA to save its settings properly.

    If you are unsure on how to perform all the above steps and you have a valid ZA license you can contact, free of charge, the ZA technical support at the link in my signature.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZA 10 preferences
    By jmfs in forum ZoneAlarm Configuration
    Replies: 1
    Last Post: July 24th, 2011, 11:34 AM
  2. Preferences; Display Settings
    By billc_ca in forum ZoneAlarm Configuration
    Replies: 2
    Last Post: September 17th, 2008, 05:23 AM
  3. Google Preferences
    By filomar in forum Anti-spam & Parental Controls
    Replies: 2
    Last Post: March 23rd, 2008, 10:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •