Results 1 to 8 of 8

Thread: ZA extreme Security Upgrade problem

  1. #1
    nottud Guest

    Unhappy ZA extreme Security Upgrade problem

    I am running ZA Extreme Security 9.3.037 and have downloaded the latest upgrade that was advised a short while ago. However, when trying to run the upgrade, I get the error "ZoneAlarm cannot be instaled on a system already has Check Pomt Endpoint Discovery installed. Your system doesn't meet the instalation requirement".
    Has anyone else had this problem.
    I am also running a Checkpoint Client that has to be present on my home PC to allow me to work remotely. This is CP Mobile R75_1.
    ZA tech support chat said "Contact CheckPoint" and couldn't understand that the problem is with their update rather than anything else.
    Any help/comments appreciated (apart from "Remove the CP Mobile R75_1 client" which will be something that I may have to do) .

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,463

    Default Re: ZA extreme Security Upgrade problem

    Quote Originally Posted by nottud View Post
    I am running ZA Extreme Security 9.3.037 and have downloaded the latest upgrade that was advised a short while ago. However, when trying to run the upgrade, I get the error "ZoneAlarm cannot be instaled on a system already has Check Pomt Endpoint Discovery installed. Your system doesn't meet the instalation requirement".
    Has anyone else had this problem.


    I am also running a Checkpoint Client that has to be present on my home PC to allow me to work remotely. This is CP Mobile R75_1.
    ZA tech support chat said "Contact CheckPoint" and couldn't understand that the problem is with their update rather than anything else.
    Any help/comments appreciated (apart from "Remove the CP Mobile R75_1 client" which will be something that I may have to do) .

    Sorry, This Forum Supports ZoneAlarm products ONLY..

    Checkpoint does own ZoneAlarm, but both the ZA Customer and ZA Tech Support ONLY handle ZONEALARM product Support, and have no information or Contact with the "Endpoint or Enterprise" comercial Checkpoint product..

    Zone Alarm does not provide support for none ZoneAlarm Products.

    You will have to Contac Endpoint support at this link.. http://www.checkpoint.com/
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: ZA extreme Security Upgrade problem

    Probably they are not compatible sharing same resources. I am afraid you need to remove checkpoint or ZA. The two cannot co-exist.

    Try to contact checkpoint as already suggested by ZA official support.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    nottud Guest

    Unhappy Re: ZA extreme Security Upgrade problem

    The problem is ZA related, so why keep saying "speak to CheckPoint"?
    It is the ZA download/installer that is reporting the error. I accept that you guys, and ZA technical support may not have hit this problem yet, but when I asked ZA technical support how I report the problem formally to ZA, I was told that no one has seen the message before and the guy said that the message was from Checkpoint!
    Does anyone on this forum know what the process is to report an issue with ZA?
    I restate that I only get the message when running the ZA Extreme Security Upgrade installer, thus it is this latest ZA version that has compatability issues.

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: ZA extreme Security Upgrade problem

    Sorry all users here. If you are unclear on the answer given by ZA technical support then you need to keep contating them about it. You should have a ticket for your request. Make reference to the ticket number when filling the web form of the live chat.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    Ray1769 Guest

    Default Re: ZA extreme Security Upgrade problem

    Fax, you said :......"Make reference to the ticket number when filling the web form of the live chat."

    Just a heads up.......there are no "ticket numbers" given anymore in the new Chat format.

  7. #7
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,463

    Default Re: ZA extreme Security Upgrade problem

    Quote Originally Posted by Ray1769 View Post
    Fax, you said :......"Make reference to the ticket number when filling the web form of the live chat."

    Just a heads up.......there are no "ticket numbers" given anymore in the new Chat format.
    You could type the Ticket number into the Order Number slot, or Mention to the Tech person that you are returning with the Same problem and type in your Ticket number from the previous Chat..
    ============
    ScreenShot:
    Optional information
    Product Version:
    SELECT ONE Order Number:
    Last edited by GeorgeV; August 1st, 2011 at 09:20 AM. Reason: typo
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: ZA extreme Security Upgrade problem

    Yes, as stated. Ticket or no ticket the message in simpler words was "let them aware that your are coming back to request clarications!"

    Thanks,
    fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem with ZA Extreme Security upgrade
    By rgee1 in forum ZoneAlarm Installation
    Replies: 1
    Last Post: July 21st, 2010, 07:08 PM
  2. How to upgrade from ZA internet security suite to extreme ?
    By bwire in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: March 24th, 2010, 02:09 PM
  3. Upgrade to ZA Extreme Security
    By Charles_B in forum Off-Topic
    Replies: 3
    Last Post: March 3rd, 2009, 07:22 AM
  4. Upgrade to extreme security
    By sjoeii in forum ZoneAlarm Installation
    Replies: 2
    Last Post: February 28th, 2009, 09:48 PM
  5. Upgrade to Extreme Security
    By illingd in forum General - Questions that don't fit any other category
    Replies: 4
    Last Post: February 26th, 2009, 01:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •