Results 1 to 2 of 2

Thread: ZA Pro Install conflict

  1. #1
    TL724 Guest

    Angry ZA Pro Install conflict

    Am running ZA Pro V9.3.014.000 along with Free version of AVAST anti virus. Downloaded and tried to install ZA V100.250.000 When I try to install, I get the following message. "Zene Alarm can not be installed on a system already has AVAST Antivirus installed. Your system does not meet the installation requirements." What is this conflict between a FireWall and a AntiVirus program. I have been a ZA customer more years than I can remember.
    Last edited by GeorgeV; August 4th, 2011 at 07:28 AM.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: ZA Pro Install conflict

    try what suggested here:
    ZAP 10 cannot be installed if Avast is?
    Last edited by fax; August 4th, 2011 at 10:05 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. KB943232 SP3 conflict with ZA install
    By ktsudheer in forum ZoneAlarm Installation
    Replies: 3
    Last Post: January 25th, 2010, 04:41 PM
  2. ZA Pro Setting Conflict With MS IE 7
    By kingharry in forum Common Program Settings
    Replies: 4
    Last Post: January 8th, 2008, 04:51 AM
  3. Conflict: ZA Pro 6.5 and Process Guard
    By sacerdos in forum General - Questions that don't fit any other category
    Replies: 0
    Last Post: July 20th, 2006, 01:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •