Results 1 to 4 of 4

Thread: [SOLVED] ZA Extreme Security: 10.0.250.000--error msg --> clean install

  1. #1
    mistress Guest

    Default [SOLVED] ZA Extreme Security: 10.0.250.000--error msg --> clean install

    Hiya,
    I am getting the following msg when loading Win7 32bit:
    "NO VALID INSTALLATION CONFIGURATION FOUND"

    This problem started with the new previous version of ZA,
    so I just updated to the 10.0.250.000 thinking it would help, but it didn't.

    Any suggestions?
    TY!
    ===
    ZoneAlarm Extreme Security version: 10.0.250.000
    vsmon version: 10.0.250.000
    Driver version: 10.0.217.000
    Anti-virus engine version: 8.1.8.79
    Anti-virus signature DAT file version: 1049394496
    AntiSpam version: 6.3.1.4971
    ZoneAlarm Browser Security: 1.5.322.0
    ZoneAlarm ForceField Spyware Scanner: 1.5.322.0
    ZoneAlarm ForceField Anti-Phishing Database: 1.2.104.0
    ZoneAlarm ForceField Spyware Sites Database: 04.155

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: ZA Extreme Security: 10.0.250.000--error msg on loading Win7

    Hi mistress;

    As long time user of ZA you probably know that with a valid license key you can contact, free of charge, the ZA support live chat at the link in my signature.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    mistress Guest

    Default Re: ZA Extreme Security: 10.0.250.000--error msg on loading Win7

    I just did a clean re-install and it's ok now.

    ty

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: ZA Extreme Security: 10.0.250.000--error msg on loading Win7

    That is Good news..

    Thank you for your Feedback..

    http://forum.zonealarm.com/picture.p...524585&thumb=1
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: June 13th, 2011, 01:08 PM
  2. [SOLVED] ZA Extreme Install error - No SP1 but I am on win7
    By Patto21 in forum ZoneAlarm Installation
    Replies: 7
    Last Post: July 26th, 2010, 01:30 AM
  3. [SOLVED] Root Certificate Error Updating new ZoneAlarm Extreme Security
    By Charlie Dee in forum ZoneAlarm Installation
    Replies: 13
    Last Post: October 18th, 2009, 03:18 AM
  4. Clean Install: ZoneAlarm Internet Security v8.0.298.000 No Problems
    By stupefy in forum General - Questions that don't fit any other category
    Replies: 0
    Last Post: February 25th, 2009, 01:26 PM
  5. Replies: 6
    Last Post: April 14th, 2008, 09:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •