Results 1 to 10 of 10

Thread: [WORKAROUND] Errors in IE since updating to ZAP 10 --> install ZA without toolbar

  1. #1
    jomilton Guest

    Default [WORKAROUND] Errors in IE since updating to ZAP 10 --> install ZA without toolbar

    As prompted I downloaded and installed the newest version a week ago last Friday.

    First problem The toolbar won't install if you are using AVIRA free antivirus. It took me over an hour to install the new ZAP, and I had to uninstall AVIRA to do it. It's not just AVAST that clashes with ZAP. I was able to reinstall AVIRA free afterwards.

    Second problem - my IMVU toolbar was wiped out by ZAP because they come from the same supplier and you can't have both at once so far as I can tell.

    Third problem - I became unable to watch You Tube except sporadically. The films won't load.

    Fourth problem - as of last night ZAP keeps closing my IE windows on the grounds that they are unstable and uses all my resources to submit an error report.

    Fifth problem - This is very odd - and I'm sure it is somehow connected to ZAP because it wasn't happening before.
    1 When I tried to install the latest version of IMVU Windows told me it wasn't in the right format for 32 bit! One reboot later and it worked....
    2 As of last night Windows keeps telling me that it has received abnormal requests to close IE windows and so it keeps shutting them down and trying again. That's without seeing the ZAP pop up about unstable windows, but it's the same problem, simply reported by Windows instead. Visual basics seems to be upset with something. There was a massive monthly update to Windows last week - possibly that is a problem with that, but I did once have to reinstall an earlier version of ZAP because it messed up my IE.

    Maybe I should go straight to a reinstall, but I thought I'd raise this issue in case others are also feeling perplexed.

    I'm running an Acer Aspire 6920 Vista. It does have that Acer empowering technology, but I had to disable part of that immediately I got it because it clashes with ZAP.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Strange errors in IE since updating to ZAP 10

    To clarify: you are running ZA PRO? Or do you see some antivirus components active in ZA? Other user with that antivirus did not recieve at all any warning.

    First I would double check you have installed the right version (www.zonealarm.com/zapdownload/) then I would try to install ZAPRO without the toolbar (option at install), BUT before fully remove ZA (in vista "uninstall a program"), then run the ZA removal tool (to be sure there are no major left overs) then install back ZAPRO with default settings (do not import any previous ones).

    Then install your toolbar...

    You find the ZA removal tool here: http://download.zonealarm.com/bin/fr...load/clean.exe

    Considering ZA staff does not monitor this board (all user here), you may want to contact them directly at their technical support text chat (link in my signature), its free for licensed users. May be you could perform the above mentioned steps before contacting them.

    If you installed over the old version it may be simply a bad upgrade.
    Last edited by fax; August 15th, 2011 at 02:14 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    jomilton Guest

    Default Re: Strange errors in IE since updating to ZAP 10

    Thank you for your kind reply.

    I did have a bad upgrade once before and the tech guy in the excellent live chat help thingy gave me all the help I needed to uninstall and reinstall. The fault was pretty much the same - crashing IE, but I didn't keep getting the messages about unstable windows.

    I might try to do without the toolbar because I really miss the IMVU one.

    I was wondering if anyone else was having this same issue or anything like it.

  4. #4
    jomilton Guest

    Default Re: Strange errors in IE since updating to ZAP 10

    This is the version I am running - without any anti virus

    ZoneAlarm Pro version: 10.0.246.000
    vsmon version: 10.0.246.000
    Driver version: 10.0.217.000
    ZoneAlarm Browser Security: 1.5.311.0
    ZoneAlarm ForceField Spyware Scanner: 1.5.53.235
    ZoneAlarm ForceField Anti-Phishing Database: 1.2.104.0
    ZoneAlarm ForceField Spyware Sites Database: 04.155

    This version is not listed on the release history page..... ?? So if I uninstall my current version how do I get it back? It was automatically installed for me when I got the release notes about the new version and proceeded with the suggested update.

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Strange errors in IE since updating to ZAP 10

    Hi!
    you are running an old build, latest build is 250. Try what already suggested with this latest version.

    If it fails please follow up directly with ZA technical support.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    jomilton Guest

    Default Re: Strange errors in IE since updating to ZAP 10

    I am about to uninstall Zone Alarm, use the Zone Alarm Clean up tool, and then do a clean reinstall. I have made a note of my licence number, saved the page listing versions to my IE favourites and downloaded the clean up tool......... With the ongoing fault in my pc since the probably faulty ZAP download my pc says ZA clean up tool is not compatible with windows 32, Data Execution prevention is trying to close this window as I type, and ZAP itself is telling me that my browser is unstable - right now as I type! Sigh. this had better work.....

  7. #7
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,469

    Default Re: Strange errors in IE since updating to ZAP 10

    Hi!

    Thank you for your feedback,

    sorry we are all users here, Tech Support does not Monitor this User Forum..


    If the Re-install is not successful,
    Please contact the ZA technical support at the Live Chat link in my Signature and troubleshoot the issue with them.

    please provide them with any Error messages in the ZA logs?
    and what are the steps you took to reproduce the problem.


    Please post back here if you find a solution. It may help other users...
    Last edited by GeorgeV; August 16th, 2011 at 01:42 PM. Reason: updated
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    jomilton Guest

    Smile Re: Strange errors in IE since updating to ZAP 10

    I am very happy to report that the uninstallation and reinstallation of ZAP went perfectly with no problems whatsoever and the instability problems ceased immediately. I didn't install the ZAP toolbar, and I managed to get my IMVU toolbar reinstalled and fully functional again.

    I ran the pc, surfed, went to all my usual sites and had no further "instability" issues or warnings. However I did notice the return of pop ups - clearly the ZAP toolbar had been doing a good job on them. So I decided to download it and install it.

    When ZAP got to the stage in downloading where it checks the flle to be sure it is safe the pc once again went berserk on me, flashed up messages about browser instability and closed my IE window down. Evidently something in my pc, probably the ACER Empowering Technology, doesn't like ZAP toolbar at all. The Data Execution Prevention has intervened a couple of times. So I didn't reinstall it and am putting up with the popups for the time being as they are not too numerous or annoying.

    Many thanks for the help I received here.
    Last edited by jomilton; August 18th, 2011 at 01:30 PM.

  9. #9
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Strange errors in IE since updating to ZAP 10

    You're welcome!
    I am closing this thread since the issue is resolved.

    From the description provide it seems more an issue of the two toolbar clashing rather than the ACER Tech.
    Last edited by fax; August 18th, 2011 at 02:52 PM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  10. #10
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,469

    Default Re: Strange errors in IE since updating to ZAP 10

    Thank you for your Feedback..
    I'm glad the Re-istall without toolbar helped you..

    I did a Google.com search for (acer empowering technology uninstall)

    and it looks like a significant number of ACRE computer users are having problem with the ACER Add-on utilities..

    thanks
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: June 19th, 2011, 05:43 AM
  2. [WORKAROUND] HP_Utils.exe and ZA --> Remove ZA toolbar
    By Leland in forum ZoneAlarm Configuration
    Replies: 4
    Last Post: February 20th, 2011, 11:43 PM
  3. [WORKAROUND] ZA toolbar conflict with DirSyncPro --> Remove ZA toolbar
    By jack black in forum ZoneAlarm Free Firewall
    Replies: 0
    Last Post: December 19th, 2010, 10:24 AM
  4. [WORKAROUND] firefox 3.6.12 -- No toolbar
    By samlar in forum General - Questions that don't fit any other category
    Replies: 0
    Last Post: November 18th, 2010, 10:06 PM
  5. Replies: 2
    Last Post: November 4th, 2009, 07:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •