I started to update my Firefox 5 with Firefox 6 as per an update message from Firefox. But when I started to do so, it told me that the Zone Alarm Security Engine add-on would have to be disabled since it wasn't compatible. Any advice on what I should do about this? Thanks.