Results 1 to 6 of 6

Thread: Blank popup randomly

  1. #1
    SanGoku 13 Guest

    Question Blank popup randomly

    Hi,

    I'm not the first one writing about it. I have randomly blank windows which appear with ZA's logo at top.

    It's happened since I've switched to v10, suggested by auto-update ZA.

    vsmon version: 10.0.250.000
    Driver version: 10.0.217.000
    ZoneAlarm Browser Security: 1.5.322.0
    ZoneAlarm ForceField Spyware Scanner: 1.5.322.0
    ZoneAlarm ForceField Anti-Phishing Database: 1.2.104.0
    ZoneAlarm ForceField Spyware Sites Database: 04.155

    On the web, your last version is 9.2.106. So when you suggest to dl last version, I have to go back to v9 ? If yes, why auto-update suggests to update ?

    Sorry for my bad english and thx for answering.

    Florent from Quebec.
    Last edited by GeorgeV; August 15th, 2011 at 04:45 PM.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,284

    Default Re: Blank popup randomly

    That sounds like failed.search results of the ZA toolbar...
    Have you tried to install ZA without the toolbar? If not, try it.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    SanGoku 13 Guest

    Default Re: Blank popup randomly

    Hi fax,

    I haven't installed ZA toolbar. I don't use IE anymore, I use Opera v11.50.

    Thx for your help.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,284

    Default Re: Blank popup randomly

    Uuuhm then I am out of suggestions other than contacting the ZA technical support at the link in my signature.

    Sorry,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    SanGoku 13 Guest

    Default Re: Blank popup randomly

    Hi fax,

    Thx anymore. I think, I'll downgrad to v9 and wait for the next v10.

    Have a nice day.

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,284

    Default Re: Blank popup randomly

    You're welcome!
    Please consider that ZA does not monitor this board. More reports at their official support more likely the issue will be looked at.

    Closing this thread since the issue does not apply anymore (back to V.9)

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zonealarm popup message is blank?
    By pattyk in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 2
    Last Post: July 27th, 2011, 03:47 AM
  2. ZA ISS 8.x randomly closes
    By scratch in forum General - Questions that don't fit any other category
    Replies: 2
    Last Post: November 13th, 2008, 11:43 AM
  3. randomly losing internet connectivity
    By scooter_help in forum Access Issues
    Replies: 4
    Last Post: April 3rd, 2007, 05:14 AM
  4. computer randomly crashes
    By wasaabi in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: August 30th, 2006, 11:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •