Results 1 to 2 of 2

Thread: ZASS and upgrading to Thunderbird 6

  1. #1
    Join Date
    Jun 2007
    Posts
    48

    Default ZASS and upgrading to Thunderbird 6

    Using ZoneAlarm Security Suite version 10.0.250.000, I just upgraded Thunderbird 5 to version 6 and immediately afterward wasn't able to connect to the internet at all. If I clicked on a link within an email message nothing would happen, and I'm not sure I was even able to download messages.

    Since just yesterday I'd had a similar experience after upgrading Firefox from 5 to 6, I checked ZASS Application Control. In Application Control Settings > View Programs, I noticed that there WAS an entry for Thunderbird 6 (I guess ZASS inserted this row by itself when I upgraded?) but it had all X's on the row.

    I wasn't sure exactly how an email client app should be set, so I compared it to another email app I use, and ended up setting it to these values:

    Outbound Trusted: Allow
    Outbound Internet: Allow
    Inbound Trusted: Allow
    Inbound Internet: Ask

    Then everything was fine with Thunderbird.

    Is that correct to leave Inbound Internet set to ASK?

    This was actually an easier upgrade than for Firefox -- with Firefox ZASS didn't create a new row in this Application Control at all; I had to add it manually. With Thunderbird it at least created a new row but didn't set any of the trust level values.

    My question: when you upgrade an application, how does ZoneAlarm Application Control create the trust settings for the new app? Does it usually automatically add a new row in View Programs and set the four values itself? How would it know what values to use? Does it have some internal database for what each of the four levels should be, does it copy them from the entry for the previous version, or is it left to the user? (Sorry--I know I'm asking too many questions!).

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,467

    Default Re: ZASS and upgrading to Thunderbird 6

    Sorry, Thunderbird is not one of the Supported Browser..
    --------------------------------------
    ZoneAlarm ZAISS 10.0.250 System Requirements

    http://www.zonealarm.com/security/en...rity-suite.htm

    Feature-specific requirements



    Browser security requirements
    • Microsoft Internet Explorer 7, 8, 9
    • Mozilla Firefox 3.0, 3.5, 3.6, 4, 5
    Spam filtering and MailSafe requirements (not available in all ZoneAlarm products)


    Mailsafe supports SMTP outbound only



    Outlook Express
    • POP3: Supported
    • IMAP: Supported if Outlook Express is set to download the entire message (not just message header)
    WinMail
    • POP3: Supported
    Note: WinMail IMAP not supported




    Outlook 2003, 2007, 2010
    • Exchange: Supported
    • POP3: Supported
    • IMAP: Supported if Outlook is set to download the entire message (not just message header)



    Hard Drive Encryption requirements (optional add-on; not available in all ZoneAlarm products):
    • Most Laptop and Desktop PCs are supported: Your computer is checked for compatibility at installation time. Not all systems will be compatible.


    • New user-friendly design: Easy for all levels of users, confirms protection at a glance. Runs automatically, is easy to customize and provides instant access to support and 24/7 live chat.
    • Quick install: Makes securing your computer faster and easier than ever.
    • Enhanced Cloud Security: 3rd Generation Cloud Technologies detect 50,000 - 75,000 new applications every day and verify threats detected by behavioral scans.
    • New Antivirus engine: Including behavioral detection and advanced virus removal, plus virus pre-scan during installation.
    • New complete suite of parental controls: Limits time spent online and helps you block pornography, hate sites, questionable chat rooms, online gambling, profanity and more.
    If you have a valid ZA license


    Please contact the Official ZA Technical Support at the Support link in my Signature, click on Live Chat and troubleshoot the issue with them.
    Last edited by GeorgeV; September 4th, 2011 at 04:11 AM. Reason: updated
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrading a laptop to Windows 7: what to do with ZASS ?
    By ptulkens in forum ZoneAlarm Installation
    Replies: 8
    Last Post: December 27th, 2009, 11:16 PM
  2. ZASS won't stop upgrading!
    By katjm in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: October 20th, 2009, 04:29 PM
  3. Problems after upgrading to ZASS 8.0
    By malvarez in forum ZoneAlarm Installation
    Replies: 3
    Last Post: September 5th, 2008, 07:17 PM
  4. ZaSS with Thunderbird ?
    By sam_botte in forum Anti-spam & Parental Controls
    Replies: 0
    Last Post: May 1st, 2008, 05:09 AM
  5. ZASS keeps locking down IE but not Thunderbird
    By oldsod in forum General - Questions that don't fit any other category
    Replies: 0
    Last Post: March 21st, 2008, 09:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •