Results 1 to 2 of 2

Thread: Internet protection

Hybrid View

  1. #1
    geejay Guest

    Default Internet protection

    I am running ZA Extreme Security 10.0.241.000 with XP SP3 and Firefox 5.0

    I have discovered with some alarm that on bootup my Internet Protection somehow doesn't engage, yet it seems to be configured OK using the default settings. What would be the reason for this?
    ZA has recently picked up several trojans and treated them, but surely these should be detected on first access?
    The tray icon always says 'your computer is protected', even though the IP isn't engaged.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Internet protection

    Hi;

    It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country, or around the World,
    without All the Details about your computer and Software that you failed to provide, without our ability to sit in front of your Computer monitor and see what's going on..

    *** NOTICE:

    Whenever posting here- or Contacting ZA Tech Support, it is always advisable to list Full details of your Computer:

    Give the Exact Type and version of Zone Alarm used, Windows Version used, Type and Version of Browser , other security tools installed.

    is this a First time install?
    Stopped working recently?
    any other issues?
    any Error messages in the ZA logs?
    and what are the steps you took to reproduce the problem.

    The More information you post the more likely users here will be able to understand the issue and try to help.

    also is this a DeskTop, Laptop computer or Netbook.

    Please List any other Security Programs installed as these programs may be conflicting with Zone Alarm.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Internet Protection Disabled on Reboot
    By b2phat in forum Web Security/Security Toolbar/Do Not Track
    Replies: 3
    Last Post: August 5th, 2011, 10:33 PM
  2. Internet Explorer hanging - too much protection?
    By geodog24 in forum ZoneAlarm Configuration
    Replies: 1
    Last Post: August 11th, 2009, 03:52 PM
  3. Internet HotSpot Protection?
    By zauser_ in forum Web Security/Security Toolbar/Do Not Track
    Replies: 1
    Last Post: November 15th, 2008, 04:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •