Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: ZAPro No Alerts

  1. #1
    espart Guest

    Default ZAPro No Alerts

    I have my application control set to Max - and defenseNet set to manual. I don't see any alerts when I fire up an application that need access to internet.

    I have the "Connection Attempts" set to "always ask for permission".

    Windows Vista Home Premium SP2
    vsmon version: 10.0.250.000
    Driver version: 10.0.217.000
    ZoneAlarm Browser Security: 1.5.322.0
    ZoneAlarm ForceField Spyware Scanner: 1.5.322.0
    ZoneAlarm ForceField Anti-Phishing Database: 1.2.104.0
    ZoneAlarm ForceField Spyware Sites Database: 04.155

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: ZAPro No Alerts

    Example of an application? Remember that MS application will connect regardless of the settings unless you UNcheck the corresponding options in the advance settings of ZA.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    espart Guest

    Default Re: ZAPro No Alerts

    Say I want to update SpywareBlaster, I used to get a pop-up alert asking for permission (allow or deny), now I don't get any alert. It seems ZA is allowing every program access to internet without asking me.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: ZAPro No Alerts

    Permission are always remembered, you need to go to application control list and change the program settings to ask.

    Also read this:
    http://forums.zonealarm.com/showthread.php?t=77289

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    espart Guest

    Default Re: ZAPro No Alerts

    Permissions are set to
    Trusted zone > Always ask for permission
    Public zone > Always ask for permission

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: ZAPro No Alerts

    try to remove the entry even more than once, your settings may be corrupted.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: ZAPro No Alerts

    That is the network permission not program permission. You are looking in the wrong section?

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    espart Guest

    Default Re: ZAPro No Alerts

    I already did that. Also re-installed ZA, but to no avail.

  9. #9
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: ZAPro No Alerts

    Post a screenshot of the settings... Or contact support

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  10. #10
    espart Guest

    Default Re: ZAPro No Alerts

    Reverted back to version 9.3.037. Without those pop-up security alerts I felt ZA is not protecting.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: ZAPro No alerts and giving access to everything
    By evilenglishman in forum ZoneAlarm Configuration
    Replies: 3
    Last Post: August 26th, 2011, 06:08 AM
  2. Replies: 4
    Last Post: January 6th, 2009, 07:39 AM
  3. Is this generic host alerts and LSA Shell Export Version red alerts a trojan problem?
    By old_surfer in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 3
    Last Post: November 3rd, 2008, 12:28 PM
  4. Selective Alerts. (unable to selectively block alerts)
    By narcangel in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 1
    Last Post: December 22nd, 2005, 02:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •