Results 1 to 4 of 4

Thread: blank window after ZA Pro 10.0.250 finished on Windows Vista

  1. #1
    espart Guest

    Default blank window after ZA Pro 10.0.250 finished on Windows Vista

    I got the exact same blank window after ZA finished installing.


    Quote Originally Posted by GeorgeV View Post
    Your Welcome..
    3.) Now Install the new update (clean Install) and Accept the default Setting, Auto-Learn Mode and Choose Trusted Zone, not Internet Zone..
    I never got the option to accept the default setting or to choose what zone. Unlike in previous version, after ZA finishes installation nothing happens in my computer, it doesnt even ask me to restart the machine.

    Maybe this is linked to my thread "ZAPro No Alerts": http://forums.zonealarm.com/showthread.php?t=77862

    The only other security software that I have running is AVG.

    ZA support is no help.

    Windows Vista
    vsmon version: 10.0.250.000
    Driver version: 10.0.217.000
    ZoneAlarm Browser Security: 1.5.322.0
    ZoneAlarm ForceField Spyware Scanner: 1.5.53.235
    ZoneAlarm ForceField Anti-Phishing Database: 1.2.104.0
    ZoneAlarm ForceField Spyware Sites Database: 04.155

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: Blank pop-up splash screen keeps appearing ZAP

    Quote Originally Posted by espart View Post
    I got the exact same blank window after ZA finished installing.




    I never got the option to accept the default setting or to choose what zone. Unlike in previous version, after ZA finishes installation nothing happens in my computer, it doesnt even ask me to restart the machine.

    Maybe this is linked to my thread "ZAPro No Alerts": http://forums.zonealarm.com/showthread.php?t=77862

    The only other security software that I have running is AVG.

    ZA support is no help.

    Windows Vista
    vsmon version: 10.0.250.000
    Driver version: 10.0.217.000
    ZoneAlarm Browser Security: 1.5.322.0
    ZoneAlarm ForceField Spyware Scanner: 1.5.53.235
    ZoneAlarm ForceField Anti-Phishing Database: 1.2.104.0
    ZoneAlarm ForceField Spyware Sites Database: 04.155
    Hi;
    Instead of Hi-Jacking the original Poster Thread..

    your issue is different from the OP.

    Please open a new thread or, even better, keep getting back to ZA support where you start from, not here, to report about your findings.

    As a matter of Curtsey and to provide the Best solution to each Users problem,
    the Guideline Rules,ask each User to Please start their own thread.

    This insures that each User receives a solution specific to their on Problem, When other user like yourself interject your own problem into the discussion of somebody else's problem, any advice or solution to your problem would confuse and may conflict with the solution to the Originating Users problem
    Thanks,
    Last edited by GeorgeV; September 15th, 2011 at 03:58 PM. Reason: Updated
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    espart Guest

    Default Re: Blank pop-up splash screen keeps appearing ZAP

    Sorry, didn't mean to hijack the thread. I posted here after reading what fax said.

    Quote Originally Posted by fax View Post
    Of course, I am sure users will post here if they experience the same problem.
    I get the blank pop-up and believed that it was the same problem/bug.

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: blank window after ZA Pro 10.0.250 finished on Windows Vista

    Ok, I have move your Request for Help into it's on Thread and corrected the Title to Reflect your own problem..

    Sticky: How to Create Your own New Thread?

    It sounds like 1.) you have a Bad Install of the new ZA Pro.. 10.0.250
    2.) if you have Avast or other Security programs installed, they may be Corrupting the Install of ZA Pro..

    You may want to use the Forum Search option to find several Solutions involving bad installed caused by AVAST and other 3rd party Security programs,

    the usually remedy is to first Remove the other Security, then Uninstall Zone Alarm, Reboot computer then to a Fresh install of Zone Alarm Pro,
    then after it is running OK, then You can Re install The 3rd party Security programs as long as they do not include a Competing Firewall feature..
    Last edited by GeorgeV; September 17th, 2011 at 04:08 AM.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: April 3rd, 2009, 09:13 AM
  2. ZA Pro - Blank Control Center - Vista Ultimate DELL 1720
    By tihz_ho in forum ZoneAlarm Installation
    Replies: 5
    Last Post: December 8th, 2008, 02:55 AM
  3. Blank window with 7.0.473.0
    By ktnuts in forum ZoneAlarm Installation
    Replies: 5
    Last Post: June 26th, 2008, 01:29 PM
  4. ZoneAlarm window appears blank when opened
    By dlevene in forum General - Questions that don't fit any other category
    Replies: 5
    Last Post: November 3rd, 2007, 12:35 PM
  5. Security Center Window comes up blank
    By nolotech in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: October 3rd, 2006, 03:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •