Results 1 to 2 of 2

Thread: AntiVirus causes lag in Online Game (World Of Tanks)

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    dan6080 Guest

    Default AntiVirus causes lag in Online Game (World Of Tanks)

    When I have Zone Alarm Antivirus running, it delays my starting into the online game They're 15 minute rounds, and starting with 12 or 13 minutes left is not what I'd like - so I usually shut ZoneAlarm down if I'm going to play.

    With ZoneAlarm closed, I enter the game 30 seconds before anything starts.

    I have tried putting it into "Game Mode", but that doesn't make a difference. I have waited until ZoneAlarm finishes it's scan upon my computer starting up before I try to play the game as well.

    Is there anything else I should try ?
    Last edited by fax; September 16th, 2011 at 11:04 PM. Reason: active links

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Lag when playing online games
    By sdambal in forum Access Issues
    Replies: 0
    Last Post: December 25th, 2009, 06:00 PM
  2. Final Fantasy XI Online game
    By jaeger in forum ZoneAlarm Configuration
    Replies: 0
    Last Post: November 10th, 2008, 11:53 AM
  3. online game disconnect
    By speedypower in forum General - Questions that don't fit any other category
    Replies: 0
    Last Post: December 1st, 2007, 07:38 AM
  4. Replies: 0
    Last Post: October 1st, 2007, 09:40 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts