Results 1 to 6 of 6

Thread: [Solved] Problem with anti-virus updates => Install latest ZA internal build 10.1.035

  1. #1
    mserjeantson Guest

    Smile [Solved] Problem with anti-virus updates => Install latest ZA internal build 10.1.035

    I have a multi user version of Internet Security suite, running on 2 machines under XP. It is version 10.0.246.000

    This morning, on one machine the "your computer is at risk" warning is displayed and attempting to update the anti virus/anti spyware software produces a blue progress bar and the message "error". It is currently running Anti-virus signature DAT file version 1059860672.

    The other machine shows no error messages. Using the update also produces an error message but then the update product shows a green progress bar. It has now updated to Anti-virus signature DAT file version: 1059891680.

    Any suggestions on why one system is working and the other isn't?

    Thanks

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Problem with anti-virus updates

    Hi!

    1. Download the latest ZA version
    2. Remove you current version (in XP add/remove programs)
    3. Remove other security tools installed. Use http://www.appremover.com/ to double check no left overs are present.
    4. Clean your system and registry with ccleaner.com
    http://www.piriform.com/ccleaner/download/slim
    5. Download to your desktop and run the ZA removal tool, reboot.
    6. Install the latest version without touching any default settings and try again.

    If the above fails please contact directly the ZA technical support. Explain the issue and what you have already done to resolve it.

    Please update this thread as soon as you find a solution. It may help other users with the same problem.

    Thanks,
    Fax
    Last edited by fax; September 19th, 2011 at 07:01 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    mserjeantson Guest

    Default Re: Problem with anti-virus updates

    I have been through the ZA support system and loaded a new version as instructed. No difference, I'm afraid. I see that there is another thread reoporting an identical problem so it isn't just me.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Problem with anti-virus updates

    Please keep following up with official support and report that the issue is not resolved.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    thekabuki Guest

    Default Re: Problem with anti-virus updates

    I also was having the same issue with anti-virus not updating/receiving error message on my desktop running XP. Contacted support via chat (got right through!).

    They gave me a link to do a clean uninstall (which was different than the uninstall method listed in this thread) and link to a zip file for ZA version 10.1.035.

    Everything works great now.

  6. #6
    miniyeti Guest

    Default Re: Problem with anti-virus updates

    Same problem here. I started having problems downloading signature files on the evening of Oct. 4th (everything was fine up until then).

    I just contacted tech support via chat and they gave me the link for ZoneAlarm Extreme v10.1.035. I performed an uninstall with the clean.exe util, installed the new version and now the signature files are now happily downloading away!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Anti-virus/Anti-spyware update: Error ==> Install latest ZA internal build
    By hmishkoff in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 10
    Last Post: September 30th, 2011, 04:31 PM
  2. [Solved] ZA Updater Error => => Install latest ZA internal build
    By elder in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 5
    Last Post: September 29th, 2011, 10:41 AM
  3. [SOLVED] Problem with anti-virus updates --> Install latest ZA internal build
    By hlogoma in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 11
    Last Post: September 20th, 2011, 05:03 AM
  4. [SOLVED] Anti-Virus/Anti-spyware update ERROR in XP --> Install latest ZA int. build
    By lassekarlsson in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 4
    Last Post: September 20th, 2011, 04:55 AM
  5. anti-virus/anti-spyware updates not working in latest ZA ISS version
    By shnabors in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 5
    Last Post: March 16th, 2009, 04:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •