I'm having problems. I accepted the update to my current version, I think it was back in July: I notice from the forum posts the current version is: 10.0.250.000,

ZoneAlarm Security Suite version: 10.0.246.000
vsmon version: 10.0.246.000
Driver version: 10.0.246.000
Anti-virus engine version: 8.1.8.79
Anti-virus signature DAT file version: 1059872128
ZoneAlarm Browser Security: 1.5.311.0
ZoneAlarm ForceField Spyware Scanner: 1.5.53.235
ZoneAlarm ForceField Anti-Phishing Database: 1.2.104.0
ZoneAlarm ForceField Spyware Sites Database: 04.155

Today, 19-Sep-11, I started receiving an error message saying my computer is at risk and that I should update. When I try to do an update I get this error message:

"Anti-virus/Anti-spyware update: Error"

On the zone alarm scheduled tasks window My antivirus update is enabled, “every 3 hours,” although it says my “Last Update: Sep12, 2011”

My “Product Update,” is also enabled.

I notice from the forum posts the current version is: 10.0.250.000, so apparently that is not working either.

When I try to sign into "My Account," I get a screen which says:

"Your web session may have expired.

To continue with your purchase, please click on the start purchase button below, or begin from the original promotion page or email message where you started.
Start Purchase

If you need customer support click here."

I don't know what "web session," they're referring to, because I could still navigate quite satisfactorily around the zone alarm website. Although apparently I could no longer sign in using my e-mail address and password.

So, I tried signing into “My Account” again, and this time I said I had forgotten my password, and went through the process of requesting a new one, which I subsequently received via e-mail. Copying the new password, and trying to sign into My Account once more, using the new password, I was once again sent to the “Your web session may have expired” page.

Clicking on customer support, Takes me to the Zone alarm support page, and clicking on the "Free Zone Alarm Support" link takes me to technical support. Clicking on the links concerning updating takes me to the knowledge base article:

"The Automatic Check for updates is not working
Posted by Ron D on 26 May 2011 08:24 PM

Solution:

Make sure you are connected to the Internet. Verify the Automatic Check
for Updates is check by performing the following.

1. Click on the Overview panel (left side).

2. Click on the Preferences tab.

3. In the Check For Updates section, be sure it is set to check
Automatically.


To manually check for updates, click on the Check For Update button.
Check For Updates does not work if the license key is expired."

Which is out of date, because the version of zone alarm I have installed no longer has an overview panel on the left side.

Which left me with the explanation, that updates do not work if the license key has expired. However, the monitor panel of my installed version in the lower right corner says:

"Your protection is valid for 78 days"

Nevertheless, I cannot update, nor it seems can I get a message to Checkpoint Zone Alarm anyway except by paying the $49.95 fee charged by the premium technical support. The knowledge base does not help, the forum advice just says to contact technical support, I can’t sign in To “My Account,” so what should I do now?

I don't think I should pay fifty bucks to talk to someone about a problem I'm having with a licensed product I've paid for. To top it off, when I tried to post this message to the forum I was informed the thread was closed.

Can anyone help?