Results 1 to 4 of 4

Thread: [Solved] anti virus won't update on DELL Vista Laptop. ==> Run clean.exe & Re-install

Hybrid View

  1. #1
    Baha1959 Guest

    Default [Solved] anti virus won't update on DELL Vista Laptop. ==> Run clean.exe & Re-install

    http://forums.zonealarm.com/showthread.php?t=77934

    In regards to this thread about my AV/AS not updating, I got it working after I followed the instructions in the thread. It works like a charm. ~~snip~~
    Last edited by fax; October 1st, 2011 at 01:56 AM. Reason: offtopic

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Smile Re: anti virus won't update.

    Thank you for your Feedback..

    the following sticky post by the Forum Moderator may explain the need for moderation..

    Sticky: Search with reCaptcha, not good
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Baha1959 Guest

    Default Re: anti virus won't update.

    I also had problems with my Dell Vista laptop. Since I already paid for 3 PC suite, I decided to go ahead and updated my laptop until I ran into a roadblock, I uninstalled the older version; 93-something and I could not connect to the internet through Ethernet or wireless for almost two days. I copied the ZA clean.exe and the new AV/AS version 10.0.250.000 from main external HD to second external HD for my laptop. I first ran the ZA clean.exe, got my internet working again and went ahead and installed the new AV/AS program. It is also working like a charm so far.

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: anti virus won't update on DELL Vista Laptop.

    Thank you for your Feedback..

    I will revise the subject of the thread to hint to the solution and close the thread. Please do not hesitate to open a new thread for any other ZA related issue or PM me if you need to re-open this thread.

    Thanks,
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Anti-virus/Anti-spyware update: Error ==> Install latest ZA internal build
    By hmishkoff in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 10
    Last Post: September 30th, 2011, 04:31 PM
  2. [SOLVED] Anti-Virus/Anti-spyware update ERROR in XP --> Install latest ZA int. build
    By lassekarlsson in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 4
    Last Post: September 20th, 2011, 04:55 AM
  3. I purchased a new Dell laptop today with Vista SP1 instal...
    By purplebus in forum ZoneAlarm Installation
    Replies: 4
    Last Post: August 1st, 2008, 05:52 AM
  4. Anti-virus section has vanished on Clean install of v7.0.470.000
    By gigajosh in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 2
    Last Post: May 14th, 2008, 10:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •