Results 1 to 4 of 4

Thread: [Solved] anti virus won't update on DELL Vista Laptop. ==> Run clean.exe & Re-install

Threaded View

  1. #1
    Baha1959 Guest

    Default [Solved] anti virus won't update on DELL Vista Laptop. ==> Run clean.exe & Re-install

    http://forums.zonealarm.com/showthread.php?t=77934

    In regards to this thread about my AV/AS not updating, I got it working after I followed the instructions in the thread. It works like a charm. ~~snip~~
    Last edited by fax; October 1st, 2011 at 01:56 AM. Reason: offtopic

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Anti-virus/Anti-spyware update: Error ==> Install latest ZA internal build
    By hmishkoff in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 10
    Last Post: September 30th, 2011, 04:31 PM
  2. [SOLVED] Anti-Virus/Anti-spyware update ERROR in XP --> Install latest ZA int. build
    By lassekarlsson in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 4
    Last Post: September 20th, 2011, 04:55 AM
  3. I purchased a new Dell laptop today with Vista SP1 instal...
    By purplebus in forum ZoneAlarm Installation
    Replies: 4
    Last Post: August 1st, 2008, 05:52 AM
  4. Anti-virus section has vanished on Clean install of v7.0.470.000
    By gigajosh in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 2
    Last Post: May 14th, 2008, 10:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •