Results 1 to 10 of 10

Thread: Folding @ Home Upload Problem

  1. #1
    bbiskin Guest

    Question Folding @ Home Upload Problem

    I have a problem and would appreciate any suggestions.

    Since upgrading to ZAP10, I cannot upload completed work units from Folding @ Home unless I exit ZAP10. The WUs download and process properly, but when they have completed and are ready to send to Stanford, my log is full of snippets suggesting that I could not connect to the Stanford server, e.g.:
    Code:
    [22:38:10] Project: 6888 (Run 427, Clone 4, Gen 38)
    
    [22:38:10] + Attempting to send results [October 4 22:38:10 UTC]
    [22:38:10] - Reading file work/wuresults_03.dat from core
    [22:38:10]   (Read 563058 bytes from disk)
    [22:38:10] Connecting to http://171.67.108.52:8080/
    [22:38:11] - Couldn't send HTTP request to server
    [22:38:11] + Could not connect to Work Server (results)
    [22:38:11]     (171.67.108.52:8080)
    [22:38:11] + Retrying using alternative port
    [22:38:11] Connecting to http://171.67.108.52:80/
    [22:38:11] - Couldn't send HTTP request to server
    [22:38:11] + Could not connect to Work Server (results)
    [22:38:11]     (171.67.108.52:80)
    [22:38:11] - Error: Could not transmit unit 03 (completed October 4) to work server.
    [22:38:11] - 1 failed uploads of this unit.
    [22:38:11]   Keeping unit 03 in queue.
    [22:38:11] Trying to send all finished work units
    [22:38:11] Project: 6888 (Run 427, Clone 4, Gen 38)
    .
    .
    .
    I never had this problem in four years of folding on PCs with earlier versions of ZAP.

    Additional information: Level of Trust in ZAP10 for my FAH client is "Super" and all inbound/outbound options in Application Control are checked. I can force the WUs to upload by closing ZAP10, then stopping and restarting FAH. Once the WUs have uploaded, I restart ZAP10. However, there are times when I will have to leave this PC unattended for extended periods, and I am concerned that I will eventually lose WUs.

    Either I am missing a setting or there is a bug in ZAP10. Any suggestions would be appreciated.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Folding @ Home Upload Problem

    Hi!

    sorry all users here, add all relevant IPs to the ZA trusted zone (e.g. 171.67.108.52). Check carefully the ZA logs for the IPs or programs been blocked. Add those IPs to your ZA trusted zone.

    If it still fails report the issue to the ZA technical support at the link in my signature. They do not monitor this board and they are the only ones able to log, troubleshoot and eventually escalate to development the issue.

    The link to ZA support is in my signature.

    Thanks,
    Fax
    Last edited by fax; October 6th, 2011 at 12:38 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    bbiskin Guest

    Default Re: Folding @ Home Upload Problem

    Quote Originally Posted by fax View Post
    sorry all users here, add all relevant IPs to the ZA trusted zone (e.g. 171.67.108.52).
    Hi Fax-- Though I have used ZAP for years, the version 10 interface was a big change. I cannot see how to add IP addresses to the trusted zone. I looked briedly for a tutorial on changes from v9 to v10 but didn't see one. If there is a tutorial that will show me how to do this, just post a link. Thanks.

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: Folding @ Home Upload Problem

    That is a simple Fix..

    1.) click on the Computer Button,
    2.) click on View Zones
    3.) Click on Add..

    Here is a link to the Sticky Post at the top of the Helpful Hints and Links section..

    Sticky: "What's New with ZA 10.0.250"
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    bbiskin Guest

    Default Re: Folding @ Home Upload Problem

    GeorgeV-- Thanks for the information. I am experimenting with what I think you are suggesting: I identified the collection (upload) server for my current work unit and put it in the ZAP Trusted Zone. I'll post after the WU is done about whether this procedure worked.

    Even if this fix works, it will require enter multiple IP addresses and address ranges additions to the Trusted Zone, since F@H uses a large number of servers in different regions. The difficult of this fix is mitigated a bit by being able to enter ranges. However, I am paranoid enough so that when there are gaps in the F@H IP address ranges--and there are many--I would not want to include a range that might not be an F@H server.

    If this fix works, it will raise the following questions:

    1. Why can I download work units but not upload them through ZAP10 without putting the F@H download servers in the trusted zone?
    2. Why are there no entries in my ZAP log viewer involving any of the F@H servers?
    3. Why was this never an issue in previous versions of ZAP, where it was sufficient to declare the F@H client trusted for both inbound and outbound traffic without regard to the IP address of the WU collection server?

    Of course, including the collection server in the Trusted Zone may not solve the problem. In that case, other than doing an uninstall and clean re-install (something I've had to do in the past, but really dread), I am open to additional suggested actions from the forum. Thanks to all in advance.
    Last edited by bbiskin; October 10th, 2011 at 03:04 PM.

  6. #6
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: Folding @ Home Upload Problem

    Sorry, we are all Users Here..

    I suggest Contacting the Official Tech Support Live Chat link that Guru Fax suggested..

    If it still fails report the issue to the ZA technical support at the link in my signature. They do not monitor this board and they are the only ones able to log, troubleshoot and eventually escalate to development the issue.

    The link to ZA support is in my signature.
    Thanks;
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    bbiskin Guest

    Default Re: Folding @ Home Upload Problem

    Will do--if your suggestion and a clean reinstall do not work. My track record with live chat has not been great over the years, including a recent problem with the upgrade. Not the time or place to get started on that though..... I do appreciate the help of the Forum volunteers. Checkpoint should hire tech support staff from among your ranks.

    Thanks all and I will report back with the ultimate solution.

  8. #8
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: Folding @ Home Upload Problem

    Thanks you for your Feedback..

    Best to report directly to the official ZA technical support.
    Explain to them your problem and the steps to replicate the problem.
    and troubleshoot the issue with Technical Support.

    The link to support is in my signature. Look for the live chat link at the Top Left side of Support page...
    Last edited by GeorgeV; November 24th, 2011 at 03:55 AM.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,636

    Default Re: Folding @ Home Upload Problem

    I know that in the past folding have had several different clients, command prompt GUI, version and some other. Plus they have a ton of different version you can run.

    Honestly this will be so low on the radar as far as a fix. Its not an app every one runs and is freeware.

    I personally have ran this in the past as the command line version with no issues with ZA but that was 2 years ago.

    There could be an issue in the latest code for Folding too.

    Have you even approached the very large community of folder and asked if anyone else has this issue? Surely at least one other person must run ZA.
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  10. #10
    bbiskin Guest

    Default Re: Folding @ Home Upload Problem

    Have you even approached the very large community of folder and asked if anyone else has this issue? Surely at least one other person must run ZA.
    Good idea, but I posted this problem to the FAH forum before I posted here, without success. I did uninstall/reinstall the F@H client with ZAP turned off, but that didn't help. That's why if GeorgeV's suggestion doesn't pan out tomorrow, I'll try the uninstall/clean install of ZAP next; that has solved different idiosyncratic problems when I have upgraded in the past. I had hoped to avoid all the unnecessary pop-ups that come with a clean install, but it may be a necessary evil.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZoneAlarm 8.0.020.000 has issues with folding@home
    By penguinboy in forum ZoneAlarm Configuration
    Replies: 4
    Last Post: September 22nd, 2008, 05:26 AM
  2. problem setting up home network
    By kenvw in forum General - Questions that don't fit any other category
    Replies: 10
    Last Post: May 21st, 2007, 05:39 PM
  3. Upload and vsmon problem (memory & cpu max usage)
    By ll in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: May 7th, 2007, 04:47 AM
  4. Replies: 0
    Last Post: March 22nd, 2007, 07:29 AM
  5. Home Network Problem
    By network_ouch in forum General - Questions that don't fit any other category
    Replies: 4
    Last Post: August 9th, 2006, 02:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •