Results 1 to 10 of 17

Thread: [SOLVED] log in to chase.com --> Chase issue

Hybrid View

  1. #1
    ztomcatc Guest

    Default [SOLVED] log in to chase.com --> Chase issue

    Since installing zone alarm I can't log in to my chase.com on line banking.

    I I switch to the 64 bit Internet Explorer program I can get on.

    Tom

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: log in to chase.com

    Quote Originally Posted by ztomcatc View Post
    Since installing zone alarm I can't log in to my chase.com on line banking.

    I I switch to the 64 bit Internet Explorer program I can get on.

    Tom
    Hi;

    It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country, or around the World,
    without All the Details about your computer and Software that you failed to provide, without our ability to sit in front of your Computer monitor and see what's going on..

    *** NOTICE:

    Whenever posting here- or Contacting ZA Tech Support, it is always advisable to list Full details of your Computer:

    It is normally Helpful when posting here to give full details of your computer setup.

    Give the Exact Type and version of Zone Alarm used, Windows Version used, Which Browser and Version number, other security tools installed.

    is this a First time install?
    Stopped working recently?
    any other issues?
    any Error messages in the ZA logs?
    and what are the steps you took to reproduce the problem.

    The More information you post the more likely users here will be able to understand the issue and try to help.

    also is this a DeskTop, Laptop computer or Netbook.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    ztomcatc Guest

    Default Re: log in to chase.com

    Windows 7
    Zone Alarm Extreme Security 10.0.250.000
    IE 9.0.8112.16421

    Can't log into Chase.com since installing ZA.
    Other sites seem OK.

    Thanks,
    Tom

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: log in to chase.com

    What is exactly the problem? Any error been displayed? Are your typing your ID and password? Are you using something else? Any add-on in your browser? (e.g. trusteer rapport)?

    More details you give more likely we can guess the problem.

    I I switch to the 64 bit Internet Explorer program I can get on.
    That above means that with IE works?

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    ztomcatc Guest

    Default Re: log in to chase.com

    I normally use Roboform to log in but have tried to log in with my username and password with the same results.
    I just get a blank page with the little arrow revolving in the IE address bar. If I hit refresh it starts over with the same result.
    I have Roboform, Bing and ZA toolbars.

    Roboform doesn't work on the 64 bit IE so I have to sign in manually.

    Everything worked before installing ZA, the PC came with McAffee but I uninstalled it before downloading ZA.

    Thanks again,
    Tom Christian
    Douglas AZ

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: log in to chase.com

    Lets start with a basic test. Right click the ZA icon near the clock, select "exit". Wait a couple of minutes, ensure ZA is not running. Now test again chase site. Does it work?

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] tvDebug.log
    By tellmeaboutit in forum ZoneAlarm Configuration
    Replies: 7
    Last Post: May 2nd, 2010, 09:25 PM
  2. Access Issue Credit Card Info from Chase
    By dkenyon in forum Access Issues
    Replies: 1
    Last Post: February 28th, 2007, 11:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •