Results 1 to 2 of 2

Thread: No Internet Protection on re-start

Hybrid View

  1. #1
    rdsvt Guest

    Unhappy No Internet Protection on re-start

    Getting the "fix" - no internet protection warning on re-start. Must manually turn Internet protection on. Not good!


    Win XP, SP3
    ZA Internet Security Suite 10.0.243.000
    Google Chrome 14.0.835.202

    Any suggestions?

    Thanks!

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,288

    Default Re: No Internet Protection on re-start

    Best you contact the ZA technical support at the link in my signature.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Internet protection
    By geejay in forum ZoneAlarm Configuration
    Replies: 1
    Last Post: September 1st, 2011, 09:51 AM
  2. Internet Protection Disabled on Reboot
    By b2phat in forum Web Security/Security Toolbar/Do Not Track
    Replies: 3
    Last Post: August 5th, 2011, 10:33 PM
  3. Internet Explorer hanging - too much protection?
    By geodog24 in forum ZoneAlarm Configuration
    Replies: 1
    Last Post: August 11th, 2009, 03:52 PM
  4. Internet HotSpot Protection?
    By zauser_ in forum Web Security/Security Toolbar/Do Not Track
    Replies: 1
    Last Post: November 15th, 2008, 04:33 PM
  5. Internet Start-up Issues
    By nancynancy in forum Access Issues
    Replies: 3
    Last Post: December 16th, 2006, 04:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •