Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Still got iTunes problem with ZA 9.2.106 on Apples iOS 5. > Not compatibe Apple OS

  1. #1
    Isolgrac Guest

    Angry Still got iTunes problem with ZA 9.2.106 on Apples iOS 5. > Not compatibe Apple OS

    I am seeing the iTunes syncing/restore problem that has been discussed in a number of threads. Like the others I can use iTunes ok if I uninstall ZA. I have ZA Free 9.2.106 which contains the fix, but am still seeing the problem, so I assume that I must have an issue with my ZA settings and was hoping somebody could help me with them?

    ZA Free Version:
    ZoneAlarm version 9.2.106.000
    TrueVector security engine version 9.2.106.000
    Driver version 9.2.031.000

    iTunes Version: 10.5.0.142

    OS: Win7 Home 64bit SP1

    ZA Firewall Settings:
    Internet Zone Security - High
    Trusted Zone Security - Medium (have also tried with these two off)

    ZA Firewall Advanced:
    Block Trusted Zone servers - No
    Block Internet Zone servers - No
    Allow uncommon protocols at high security - No
    Allow Outgoing DNS/DHCP in Trusted Zone on High setting - No
    Allow Outgoing DNS/DHCP in Internet Zone on High setting - No
    Lock host file - No
    Disable Windows Firewall - Yes
    Filter IP traffic over 1394 - Yes
    Enable IPv6 networking - Yes

    ZA Firewall Zones:
    Network 2 - 192.168.1.0/255.255.255.0 - Network - Trusted
    DHCP Server - 192.168.1.10 - IP Address - Trusted
    Virgin Media DNS - 92.242.144.10 - IP Address - Trusted (I added this manually because there were blocked attempts to access it in the log)

    ZA Program Control Settings:
    Program Control - Medium (have also tried off)
    Smart Defense Advisor - Manual
    Allow certified Microsoft programs to run automatically - Yes
    Automatic Lock - Off

    ZA Programs Settings:
    Bonjour Service - Auto Smart Defense - 4 green ticks
    iTunes - Auto Smart Defense - 4 green ticks
    iTunesHelper - Auto Smart Defense - 4 green ticks
    MobileDeviceHelper - Custom Smart Defense - 4 green ticks
    MobileDeviceService - Auto Smart Defense - 4 green ticks

    ISP: Virgin Media

    Router:
    Hardware - Linksys WRT54GSV4
    Firmware - v1.05.3
    IP Address - 192.168.1.10
    Subnet Mask - 255.255.255.0

    Referenced threads:
    http://forums.zonealarm.com/showthread.php?t=77175
    http://forums.zonealarm.com/showthread.php?t=77045
    http://forums.zonealarm.com/showthread.php?t=77757
    http://forums.zonealarm.com/showthread.php?t=77730
    http://forums.zonealarm.com/showthread.php?t=77530

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Still got iTunes problem with ZA 9.2.106

    Try a full reset of the ZA settings or a reinstall it, some users have reported here that they got it working only after they completely reset the ZA settings to factory defaults.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Isolgrac Guest

    Default Re: Still got iTunes problem with ZA 9.2.106

    Thanks for your suggestion fax. However, I have already done a full reinstall after I uninstalled it to verify that is was ZA and not something else that is causing the problem.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Still got iTunes problem with ZA 9.2.106

    Yeap but the settings you reported above seems not the defaults. This is why I have suggested it. I am afraid that, considering that ZAfree offers no official support (only users suggestions here), you will be stack.

    You may need to look for alternative free solution that works better on your system or waiting for version 10 of ZAfree (No ETA) if this is found to be a problem (it does not seem the case since otherwise this board will be flooded by messages).

    Sorry,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Isolgrac Guest

    Default Re: Still got iTunes problem with ZA 9.2.106

    Oh, ok. I had fiddled with the settings to try and find what was causing it but I thought I had put everything back to defaults. Can you let me know which settings are different?

    I'll try another full re-install at the weekend and turn off all the automatic program detection etc. That'll also give me a chance to restore my iPod, but I don't want to have to do that every time I want to sync.

    Is there anybody reading this who has had this issue but has now resolved it? If so, please let me know what exactly you did - i.e was upgrading to 9.2.106 enough for you or did you have to change some settings? Also, if there is anyone reading this who still has the problem then please let me know that it's not just me!

  6. #6
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: Still got iTunes problem with ZA 9.2.106

    Quote Originally Posted by Isolgrac View Post
    Oh, ok. I had fiddled with the settings to try and find what was causing it but I thought I had put everything back to defaults. Can you let me know which settings are different?

    I'll try another full re-install at the weekend and turn off all the automatic program detection etc. That'll also give me a chance to restore my iPod, but I don't want to have to do that every time I want to sync.
    Hi;

    I agree with Guru Fax,

    Here is what I recomend..

    1. Remove your current ZA Free version (in XP use Windows add/remove programs)

    2.) Remove your current ZA Free version (on Windows 7 click Control panel/Uninstall a program)

    3. Remove other security tools installed. Use http://www.appremover.com/ to double check no left overs are present.

    4. Clean your system and registry with the Free Ccleaner.exe
    http://www.piriform.com/ccleaner/download/slim

    5. Download to your desktop and run the ZA removal tool, now reboot after running ZA Removal tool.

    6. Install the latest ZA version without touching any default settings.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    Isolgrac Guest

    Default Re: Still got iTunes problem with ZA 9.2.106

    Thanks George, I'll try that at the weekend and post back how I get on.

    Security tools - I only use AVG Free Anti Virus. I don't think this is affecting it as I can use iTunes with this running when I uninstall ZA. However I will also uninstall this as you suggest, just to be sure. I don't have any other security tools.

    Installation with default settings - I assume you mean to leave the 'Detect Programs' enabled, rather than disabling it as I mentioned before? I recall there are also options to install browser toolbars etc. I take it I can safely opt not to install these?

  8. #8
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: Still got iTunes problem with ZA 9.2.106

    Quote Originally Posted by Isolgrac View Post
    Thanks George, I'll try that at the weekend and post back how I get on.

    Installation with default settings - I assume you mean to leave the 'Detect Programs' enabled, rather than disabling it as I mentioned before? I recall there are also options to install browser toolbars etc. I take it I can safely opt not to install these?
    You are correct.. Leave Detect program enabled..

    you can Opt out of the Tool-bar option..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    Isolgrac Guest

    Default Re: Still got iTunes problem with ZA 9.2.106

    Many thanks. Will give it a go.

  10. #10
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: Still got iTunes problem with ZA 9.2.106

    Quote Originally Posted by Isolgrac View Post
    Many thanks. Will give it a go.
    one more thing..

    Before you Re-install AVG..

    Try your Itunes with ZA Free installed to see if Itunes works ok..

    If no problems, then you can re-install the Free version of AVG..

    and try your Itunes again..

    if the Itune problem comes back then there may be a conflict with the cofiguration of AVG?

    Good luck..
    Last edited by GeorgeV; October 23rd, 2011 at 05:17 AM. Reason: updated
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zonealarm and apple TV / Itunes
    By bencottrell in forum ZoneAlarm Free Firewall
    Replies: 6
    Last Post: August 22nd, 2011, 05:24 AM
  2. Problem with version 9.2 and iTunes
    By zloptics in forum ZoneAlarm Free Firewall
    Replies: 1
    Last Post: July 19th, 2011, 10:39 AM
  3. Replies: 0
    Last Post: December 15th, 2008, 04:21 PM
  4. Home Network PCs and Apples - Best Setup to protect
    By jkpalmer52 in forum Security Issues
    Replies: 1
    Last Post: June 1st, 2006, 03:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •