Results 1 to 8 of 8

Thread: [SOLVED] ZASS 10.1.056.000 loses expert rules --> Changed network setup

  1. #1
    winecity Guest

    Default [SOLVED] ZASS 10.1.056.000 loses expert rules --> Changed network setup

    To solve my update problems (ZASS 10.1 loses expert rules), I read the threads and found many hints like "reformat disk, reinstall Windows".
    But isn't this like "if the door is locked: rebuild your house" ?

    Especially regarding the effort and time to reinstall not even Windows but drivers, settings, applications and their settings, to search for your license keys of any software, to find the updates for CD-installed software a.s.o.

    Shouldn't help you a modern software with messages and logs if an upgrade runs out of control or if something like a database is corrupted ?
    Shouldn't the prerequisites of a software upgrade be checked by the installer rather than by the updated itself afterwards ?
    Last edited by fax; November 1st, 2011 at 05:39 AM. Reason: revised title to hint to the issue

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Smile Re: Hints "Format, Reinstall" really senseful ?

    Hi;


    This Forum exist to allow Volunteer experienced Zone Alarm Users to help the Few Users who encounter a problem with ZoneAlarm and need to be guided in the right direction..

    It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country, or around the World,
    without All the Details about your computer and Software that you failed to provide, without our ability to sit in front of your Computer monitor and see what's going on..

    *** NOTICE:

    It is normally Helpful when posting here to give full details of your computer setup.

    Give the Exact Type and version of Zone Alarm used, Windows Version used, other security tools installed.

    The More information you post the more likely users here will be able to understand the issue and try to help.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Hints "Format, Reinstall" really senseful ?

    Hi!

    and welcome back. For these type of cases (problems with specific ZA functions) I would first try to resolve it with ZA official support especially if you are having continous problems with ZA. Its important they are made aware of the issue since they do not monitor this board. It is also important for you, in case you can claim for a refund. More users to report more likely this is escalated to development for review.

    The link to ZA support is in my signature. Look for the live chat link in the main support page. Its free for registered users

    I have revised the title thread to actually hint to your issue. This will help users with your same issue (expert rules?) to join if they have any useful suggestions to resolve it.

    Please note that this is a user support forum to help each other on ZA product related issues. Commenting on how good or bad other users try to solve problems is simply out of scope. Offtopic comments will be removed without further notice.

    Thank you in advance for your understanding and support and please come back if you manage to resolve your issue. It will help other users with your same issue (if any).

    Fax
    Last edited by fax; November 1st, 2011 at 05:54 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    winecity Guest

    Default Re: Update problems, ZASS 10.1 loses expert rules

    I got the update to 10.1 from the support to solve another problem (win bluescreen with group definitions), the update got the mentioned problem and I informed the support.

    ~~snip~~
    Last edited by fax; November 13th, 2011 at 01:46 AM. Reason: offtopic

  5. #5
    winecity Guest

    Default Re: Update problems, ZASS 10.1 loses expert rules

    Btw: 10.1 let me define groups without bluescreen but dropped the definitions after short time. To resolve this new problem, I went back to zass 9 where my rules worked - without groups.

    Now, a week ago, I restructured my whole network (NAT-router instead of PPPoE with modem), so I don't need special rules anymore since all my internal networks are "trusted".

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Update problems, ZASS 10.1 loses expert rules

    Sorry, This is a user support forum on ZA product related issue not about judging user suggestions that can be shared or not. Simply out of scope for this board. As already mentioned this types of comments needed to go. If you disagree on suggestions given by this board you should ignore them and use the proper official channels via the ZA technical support. As you know ZA technical support can be reached, free of charge, via their live chat service. Link in my signature.

    To help other users to better understand your expert rule issue you should always specify the version of ZA used. There have been several 10.1 internal and official versions. 10.1.035, 10.1.052, 10.1.056 and latest 10.1.065 (issued much after your post here)

    Which kind of ZA have you tried? It is not clear from your messages.

    I am happy to hear anyway you have sorted out your problem. Unless you have additional posts to clarify your setup and version I will close soon this thread since the issue does not subsist anymore. Do no hesitate to PM in case you want to update this thread with some useful information.

    Thanks,
    Fax
    Last edited by fax; November 13th, 2011 at 02:32 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    winecity Guest

    Default Re: Update problems, ZASS 10.1 loses expert rules

    ~~snip~~

    My Problem with lost rules: first got link to zaSuiteSetup_101_026_000_de.exe (german) where I detected the problem. Tried by myself with english version 10.1.56, the same.

    Behaviour was: I entered expert rules, closed the ZASS monitor, reopened it some seconds after - my rules disappeared. Maybe corrupted database ?

    Version 9.03.037 worked ok with the expert rules but defining groups for my providers DNS-server lead to a BSOD after "save". BSOD lead in a "database corrupted" direction but there is no message from ZASS itself that the database is corrupted. So I lived without groups - defining each nameserver individually: no problem.

    After restructuring my home network I gave 10.1.56 english another chance - but deinstalled ZASS 9 completely including manually registry/folder search for leftovers.

    This was a choice, because I had to redefine my ZASS settings completely because of the changed network structure (ok, lost my osfirewall settings, which lead to new problems - especially msconfig progs that are again "new" to ZASS).

    Maybe a "database checker" would be helpful - I've found other threads that have similar problems. It seems that if ZASS is running since years and many updates there is some chance to get a database with an undetected corruption. But I don't know how to check this.
    Last edited by fax; November 13th, 2011 at 02:33 AM. Reason: offtopic

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: [SOLVED] Update problems, ZASS 10.1 loses expert rules --> Changed network setup

    Hi!

    thank you very much for taking the time to report back in detail the issue. As a general recommendation always remove your previous version before installing a new one. This will avoid issues of database corruption. You can back your settings before remove it and restore them afterwards. Backup/restore work best with the same version line (all 9.X or all 10.X), start fresh if you move from major releases.

    Also remove any other security tool you have and shutdown any non OS related processes running before installing the new version.

    As far as I can see you have not tested the latest version 10.1.065.000. I will revise the title thread to hint to the version of ZA that experienced the problem. btw, now all languages are integrated in one installer.

    Finally its essential to report these issues directly to the official ZA technical support. No reports, no fix. ZA staff does not monitor this board.

    Thanks!
    Fax
    Last edited by fax; November 13th, 2011 at 03:29 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 11
    Last Post: November 4th, 2011, 08:42 AM
  2. [SOLVED] Firewall Expert Rules --> VPN setup
    By karllhak in forum ZoneAlarm Configuration
    Replies: 8
    Last Post: June 19th, 2011, 06:21 PM
  3. ZASS 7 Not Saving Program Specific Expert Rules
    By raccroc in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 1
    Last Post: February 2nd, 2007, 05:38 PM
  4. Firewall Expert Rules vs Program Control Expert Rules
    By soulhealer in forum General - Questions that don't fit any other category
    Replies: 2
    Last Post: May 13th, 2006, 12:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •