Hello

ZoneAlarm is not supported on ANY server OS or ANY system running a server application such as apache.

We cannot support this setup.

You need to find a different security application this is designed and supported for your apache servers.