Results 1 to 7 of 7

Thread: [SOLVED] myVault Missing in Zone Alarm Pro 10.0.250 --> updated to latest version

  1. #1
    BillT52 Guest

    Post [SOLVED] myVault Missing in Zone Alarm Pro 10.0.250 --> updated to latest version

    Does anyone know where myVault and the ID Lock went with Zone Alarm Pro version 10.0.250? It's there as an option under Identity & Data -> Identity Protection -> settings in version 10.0.243, but in 10.0.250, the only option in settings is a button to link to the online protection service (what looks to be a credit bureau monitoring service). I've upgraded to 10.0.250 because the release notes mentioned it fixes a possible conflict with HP Advisor (and I have an HP laptop), but I'm thinking of reverting my Dell desktop back to 10.243.
    Was myVault and the local ID protection actually dropped, or was it moved someplace I haven't found yet? If it was dropped, will it be back with the next version?
    Again, Zone Alarm Pro version 10.0.250, the paid, firewall only product.
    Thanks.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: myVault Missing in Zone Alarm Pro 10.0.250

    Meanwhile we also have 10.1.065.000
    The function should be still there... Identity lock (off, med, high) etc..

    If identity lock is set to "OFF" myvault and the rest will be greyed out.
    Last edited by fax; November 11th, 2011 at 12:58 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: myVault Missing in Zone Alarm Pro 10.0.250

    Quote Originally Posted by BillT52 View Post
    Does anyone know where myVault and the ID Lock went with Zone Alarm Pro version 10.0.250?

    Was myVault and the local ID protection actually dropped, or was it moved someplace I haven't found yet? If it was dropped, will it be back with the next version?
    Again, Zone Alarm Pro version 10.0.250, the paid, firewall only product.
    Thanks.
    Hi;

    Click on the Identity & Data Button, then click on Settings

    Here is a screen shot of Za Extreme Main Page, which should be simular to the no Ver. 10 ZA Pro..

    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    BillT52 Guest

    Default Re: myVault Missing in Zone Alarm Pro 10.0.250

    What I'm seeing (or not seeing) is what Fax described. Clicking the Settings link for Identity Protection under the Identity & Data tab, the Identity Lock section with the Off - Med. - High slider and the myVault tab, etc is completely missing. But now that I know there's an update (in spite of the ZA update function saying I'm up to date), I see that one of the fixes in the release notes for 10.1.056 was "Fixed issue: IDLock is not enabled", so I'll try installing the latest release and see if it's fixed.

  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: myVault Missing in Zone Alarm Pro 10.0.250

    Quote Originally Posted by BillT52 View Post
    But now that I know there's an update (in spite of the ZA update function saying I'm up to date),

    I see that one of the fixes in the release notes for 10.1.056 was "Fixed issue: IDLock is not enabled", so I'll try installing the latest release and see if it's fixed.
    Hi;

    1.) Download and try the latest update..

    Here is the Download link..

    https://support.zonealarm.com/index....n-of-zonealarm

    2.) when you click on "Update" or "Update Now" in the ZA Tray Icon,

    Version 10.x Now DOES a check for Both Anti-Virus Update and Product Update in the same function..

    WHAT You are not Aware of, is that the Product Update Servers are Controlled by the Marketing Department, and the Availability of a New Product Flag is Normally Turned OFF and can be activated or restricted to Targeted Customers, Currently "Turned ON" for Users with ZA 9.3x, and not Users of 9.2 or earlier products and Not for users of ZA 10.x products at this time..

    Those Users not on the "CFU" activation list, can Go the the Web-site and Manually download the Current Product for their Active License Key..
    Last edited by GeorgeV; November 11th, 2011 at 04:06 PM. Reason: Typo
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    BillT52 Guest

    Smile Re: myVault Missing in Zone Alarm Pro 10.0.250

    I downloaded and installed the current version and the Identification Lock and myVault are back. I guess mine was one of the "some instances" where it was disabled.
    GeorgeV, thanks for the explanation of why ZAP didn't mention the update itself. Now I know I'll need to manually check if I want to know what the real current release is.

  7. #7
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: myVault Missing in Zone Alarm Pro 10.0.250

    Your Welcome...

    Thank you for taking the time to report back on your success..

    The Current Released version now on Nov. 12, 2012 is ZA 10.1.065.000

    Thanks
    Last edited by GeorgeV; January 27th, 2013 at 12:52 PM.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] ZA Suite & ZoneAlarm Security Engine --> Updated ZA to latest version
    By Pierre22 in forum Web Security/Security Toolbar/Do Not Track
    Replies: 3
    Last Post: November 19th, 2011, 03:03 AM
  2. [SOLVED] PC freezes - ZA Suite10.0.246 --> updated to latest version
    By RobAllen in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: October 13th, 2011, 01:03 PM
  3. [SOLVED] vsmon.exe*32 slows computer Vista 64 -> updated to latest version
    By Rodeo in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: August 2nd, 2011, 10:36 AM
  4. [Solved] Update runnng often ==> Upgrade to latest Zone Alarm version
    By slate in forum General - Questions that don't fit any other category
    Replies: 18
    Last Post: September 9th, 2010, 03:43 PM
  5. Updating to the latest version of Zone Alarm Pro
    By warhammer in forum ZoneAlarm Installation
    Replies: 6
    Last Post: March 29th, 2008, 09:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •