Results 1 to 6 of 6

Thread: New Network Found dialog always places new networks into the Trusted Zone

  1. #1
    kritiker Guest

    Default New Network Found dialog always places new networks into the Trusted Zone

    I seem to have several serious (and one minor) related and ongoing problems with the way ZASP 10.1.065, and other recent versions, handle my new networks.

    I have read only sporadic reports of others with the same problem so it is quite puzzling.

    I am waiting to hear back from ZoneAlarm Tech Suport but am wondering if anyone else has experienced this problem or has any insights. For me, it has been going on for some time now.
    1. New networks, that were not previously found, are immediately placed into the Trusted zone, seemingly even before the New Network Found Alert/Dialog appears.
    2. New networks, that were previously found, are immediately placed into the zone to which they were assigned last time. If a user specifies that (s)he wants to be asked, then (s)he can legitimately expect to be asked each time. For a laptop user, for example, network 198.168.2.1 might be Trusted at home but Public on the road.
    3. No matter what the user specifies in the New Network Found Alert/Dialog, the new network remains in the Trusted zone unless and until the user manually edits its settings to place it in the Public zone.
    4. The New Network Found Alert/Dialog appears twice for every network.
    5. Any name that the user gives the new network in the New Network Found Alert/Dialog is ignored by ZASP and it is called New Network until the user manually edits its settings and changes its name.
    These problems seem to have appeared (as far as I can tell), with my upgrade from ZoneAlarm Internet Security to ZoneAlarm Extreme starting from version 9.3.037, through internal version 10.1.035 to 10.1.56 to 10.1.65 with a number of complete removals and clean installs in the process.

    ZoneAlarm Extreme 10.1.065, Win XP Pro SP3
    Last edited by kritiker; November 11th, 2011 at 02:28 PM.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: New Network Found dialog always places new networks into the Trusted Zone

    Hi!

    sorry, all users here. ZA support does not monitor this board. You will need to report the issue to the official technical support at the link in my signature (look for the live chat icon). Its the only way to get your issue troubleshooted and eventually escalated to development. More reports by users to support more likely it is a ZA rather than some local issue and more rapidly will be looked by development. No reports, no fix.

    As a workaround you could try to check on "Exclude networks from the Trusted zone upon detections" under the advanced setting of the ZA firewall.

    Just for your information, I never saw 1,3,4 and 5 with 9.3. I can't tell you with 10 since the network detection is different for win7 OSs. Some of the issues you report (double pop-ups) can be due to cancelling or no answer to the first pop-up or due to third party software managing the internet connection.

    In any case, please try to troubleshoot with support and let us know when you manage to resolve it. It will help other users with your same problem.

    Thanks,
    Fax
    Last edited by fax; November 12th, 2011 at 12:23 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    kritiker Guest

    Default Re: New Network Found dialog always places new networks into the Trusted Zone

    Fax, I have already, as I mentioned in my post, reported this problem to Tech Support and am waiting to hear back. That may be a while because the issue has, as you call it, been escalated to Development.

    I had already tried using "Exclude networks from the Trusted zone upon detections" under Advanced Settings. It didn't change anything.

    I have read only a few sporadic reports here (e.g., Public / Trusted) and am wondering if anyone else has had these symptoms.

    I have to wonder what changed from version 9 to version 10, for example, because apparently the Connection Wizard has been removed from ZASP 10 for Windows 7 users.

    I will continue to search for answers, including perhaps, yet one more attempt at removing ZASP completely and reinstalling it, although I don't have any reason to believe it will work now if it didn't work before.

    I will certainly report back, what if anything, I learn.

    Thanks.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: New Network Found dialog always places new networks into the Trusted Zone

    Thanks! Let us if you manage to sort it out.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    kritiker Guest

    Default Re: New Network Found dialog always places new networks into the Trusted Zone

    Version 10.1.079.000 has not fixed these issues.

    Items 1, 3, 4 and 5 above all behave as they did before. Item 2 I haven't explored yet.

    I tried to discover the status of my problem with ZA Tech Support but the chat died (Please wait and then no one ever came back.)

    I'll report any further developments.

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: New Network Found dialog always places new networks into the Trusted Zone

    Thanks, please keep going back to support. Please lets us know when and if you find a solution. It may help others users browing this board.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New Network found, do I put it in Internet or Trusted Zone?
    By philaddison in forum ZoneAlarm Configuration
    Replies: 3
    Last Post: January 17th, 2010, 04:51 PM
  2. Zone Alarm Basic (Free) & My Network Places = Fail?
    By Waterdust2000 in forum General - Questions that don't fit any other category
    Replies: 0
    Last Post: August 29th, 2009, 01:47 PM
  3. Network places "trusted" hacker
    By edie in forum Security Issues
    Replies: 2
    Last Post: March 7th, 2008, 09:47 AM
  4. Replies: 2
    Last Post: December 3rd, 2007, 04:07 AM
  5. Replies: 5
    Last Post: February 19th, 2007, 08:08 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •