Results 1 to 5 of 5

Thread: [SOLVED] Virtualization Still Fails in ZAES Version 10

Threaded View

  1. #1
    jclarkw Guest

    Default [SOLVED] Virtualization Still Fails in ZAES Version 10

    I am still unable to use browser virtualization in version 10 of ZoneAlarm Extreme Security on my Windows XP SP3 system with IE 8. Yesterday, following detailed advice from Live Chat, I cleanly uninstalled version 10.1.056 (in which virtualization did not work at all) and installed version brand new version 10.1.065. Now when I turn on virtualization, the browser becomes EXTREMELY slow and soon crashes. (When browser virtualization is off, everything SEEMS to be OK.) I had no trouble using virtualization in ZAES version 9.3.037, but all three releases of version 10 that I have tried have failed one way or another.

    QUESTION: Is it better (safer) to run version 9.3.037 with functional virtualization or 10.1.065 without it?
    Last edited by jclarkw; November 14th, 2011 at 08:48 AM. Reason: minor correction of fact

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Browser Virtualization and password manager
    By seringa in forum ZoneAlarm Configuration
    Replies: 8
    Last Post: August 13th, 2011, 06:05 PM
  2. [SOLVED] ZAES Not Loading
    By SquarePeg61 in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: August 11th, 2010, 10:58 PM
  3. [SOLVED] Updating to Security Suite 9.1.008 fails
    By ladylynn in forum ZoneAlarm Installation
    Replies: 1
    Last Post: November 15th, 2009, 05:33 PM
  4. Replies: 9
    Last Post: August 22nd, 2009, 11:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •