Results 1 to 2 of 2

Thread: Firefox and CPU load

  1. #1
    Niacin Guest

    Default Firefox and CPU load

    I have also just "upgraded" to the version stated in the OP's post. It's been on the system for nine days and still causing enormous problems. At first, every single internet page took the vsmon.exe to 40-70% of process activity, even a reload of a page would do the same. A re-boot has taken that down a notch but it's still jumping to 20/30% on most new pages. I was under the impression that it acted upon applications, yet it seems to react to internet addresses, learning some and allowing them through more quickly. Even then, something that was unnoticeable on the last ZA version has become intrusive.

    When I use Firefox's private browsing, every single web page takes the vsmon.exe back up to 70% or more activity. This is why I think it learns web addresses because the private browsing forgets the address. Go back to "normal" browsintg and it speeds up, back to private and it shoots up - a repeatable and consistent test.

    Downloads render the PC unusable whilst the download is in progress. The vsmon.exe maxes the processor out every time now, whilst before it didn't come into the equation at all.

    I am running XP and have no plans to move to Windows 7, so that's not going to be an option to fix this issue for me. I also use Firefox v8. The recent upgrade preceded the ZA upgrade and was running OK prior to the latter.

    I have taken a look at the link in post three of this thread but it offers little help. Option 2 - number of alerts to 50 - is that a free feature? I can find nothing where this might be set in the app.
    There are no alerts in event log that relate to ZA.

    With respect to the developers, looking through other apps to find the "conflict" is rather avoiding the issue - it's my belief that the conflict is ZA itself.

    I'm also one step from removing ZA because it has impacted to detrimentally on performance.

    Thanks

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Firefox and CPU load

    Any add-on been loaded in firefox? Have you installed ZA with the toolbar? Have you tried to install ZA without the toolbar or disabled? Have you tried to load firefox only with ZA toolbar? May be you can find the culprit of the issue. ZA has no issue with standard installation of firefox 8, this is tested deeply before release.

    Also try to boot your system only with ZA and standard XP drivers/executable and check you are experiencing the same problem, this way:

    1.) Click Start -> Run
    2.) Type MSConfig in the run box and click OK
    3.) Once in MSConfig, click the Startup Tab
    4.) Remove the checks from everything except ZLClient and forcefield
    5.) Click the Services Tab
    6.) Place a check in "Hide All Microsoft Services"
    7.) Now remove checks from everything other than TrueVector Internet
    Monitor and ForceField (if present), and click OK.
    8.) Restart your computer

    How does it work?

    NOTE: You can place your computer back into a normal startup process by going back into msconfig and choosing the Normal Startup option on the General tab.


    If the all the above fails then latest ZA does not like your setup and unless you want to spend time in troubleshooting its better to look for another free firewall.


    Sorry,
    Fax
    Last edited by fax; November 22nd, 2011 at 11:51 PM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Firefox won't load?
    By oobe in forum Web Security/Security Toolbar/Do Not Track
    Replies: 2
    Last Post: November 4th, 2009, 11:39 AM
  2. Won't install/load in Firefox 3.0.1
    By jwhit in forum Web Security/Security Toolbar/Do Not Track
    Replies: 0
    Last Post: August 12th, 2008, 07:32 PM
  3. vsmon.exe high CPU load when starting Firefox / Solution?
    By mario_s in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: December 3rd, 2007, 10:19 AM
  4. CPU Load 100%
    By namicus in forum General - Questions that don't fit any other category
    Replies: 5
    Last Post: August 20th, 2006, 04:55 AM
  5. I can't get Browser Mozilla Firefox to load
    By xenodeno in forum General - Questions that don't fit any other category
    Replies: 7
    Last Post: July 31st, 2006, 12:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •