Results 1 to 6 of 6

Thread: ZA will not start, "initialising" --> run the ZA removal tool

  1. #1
    pat Guest

    Question ZA will not start, "initialising" --> run the ZA removal tool

    After recently updating to Zone Alarm Free Firewall ver 101.065.000 (following a pop up that came up by ZA saying that it was out of date), I can't get the ZA console to start/load. If I look at processes running, I can see 'forcefield.exe" but can't see anything like "zclient" or "zonelabs" so I'm not sure if ZA is running in the background (it doesn't say so if I look at the security section in control panel). As a precaution I am just running Windows Firewall.

    The icon in the system tray says ".. initialising" for a second or two when I hover over it but then it disappears. When I try to start ZA from the Windows programs menu, I get the normal Windows timer (in progress) icon for a few seconds and then it disappears with nothing started.

    I am also running AVG Anti-virus Free Edition 2012 and have seen previous posts about potential conflicts with the anti-virus software (also some previous posts about "UI initialising" problems. I am running Windows Vista Home Premium.

    I have un-installed ZA and re-downloaded and re-installed it with no luck. I also downloaded and ran the ZA clean tool and then re-installed ZA .... all with no success. Any suggestions ?
    Last edited by GeorgeV; November 30th, 2011 at 03:25 PM.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Smile Re: ZA will not start, "initialising"

    Hi;

    a.) is this aDeskTop, Laptop computer or Netbook.

    b.) make sure that your "Vista Home Premium" is fully updated with Microsoft Service Pack 2 and all recent Microsoft updates..

    Follow these instructions Below to clean your computer of the old version and any conflicting 3rd party Security programs, then install a clean new copy of the current supported version of ZA Free 10.1.065.000



    The instruction for a clean install are below,

    1. Download the latest ZA version <== click here

    2. Remove your current ZA version (in XP use Windows add/remove programs)

    3. Remove other security tools installed. Use http://www.appremover.com/ to double check no left overs are present.

    4. Clean your system and registry withthe Free Ccleaner.exe
    http://www.piriform.com/ccleaner/download/slim

    5. Download to your desktop and run the ZA removal tool, now reboot after running ZA Removal tool.

    6. Install the latest ZA version without touching any default settings.
    __________________
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    pat Guest

    Default Re: ZA will not start, "initialising" --> run the ZA removal tool

    George,

    Thanks for the reply - it all worked and I was able to start the ZA console and saw all the nice green messages "your computer is secure ...etc". I was so pleased but then .....

    on the next normal start of the desktop, the problem was back - exactly as before !!!

    Patrick.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: ZA will not start, "initialising" --> run the ZA removal tool

    Check if you have any conflicting software booting up like this:

    1.) Click Start -> Run
    2.) Type MSConfig in the run box (or search box in VISTA/WIN7) and click OK (ENTER in VISTA/WIN7)
    3.) Once in MSConfig, click the Startup Tab
    4.) Remove the checks from everything except Zatray and forcefield
    5.) Click the Services Tab
    6.) Place a check in "Hide All Microsoft Services"
    7.) Now remove checks from everything other than TrueVector Internet
    Monitor and ForceField (if present), and click OK.
    8.) Restart your computer

    How does it work?

    NOTE: You can place your computer back into a normal startup process by
    going back into msconfig and choosing the Normal Startup option on the
    General tab.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    pat Guest

    Default Re: ZA will not start, "initialising" --> run the ZA removal tool

    I think installing Vista SP2 has made my system unstable - whole desktop keeps freezing. I've un-installed ZA and just running Windows Firewall. Now it seems fine more or less !

    I'm not keen to stop things from starting/running - I suppose then I will have to re-enable each item one by one to track down the problem program (if there is one) - I'm afraid that I might end up with an unusable system that will not boot up ! I don't have the confidence to be changing Windows config.

    I've been running AVG and ZA for a long time - it's only after the ZA product prompted me to update (which I followed) that the problem started - surely that means there's something in the new ZA version that conflicts with other programs. Isn't there an easier way to get this resolved ? More example, is there a ZA tool that will log the starting process into an audit file that can then be viewed to track down where the process is hanging or not starting ?

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: ZA will not start, "initialising" --> run the ZA removal tool

    Quote Originally Posted by pat View Post
    I'm not keen to stop things from starting/running - I suppose then I will have to re-enable each item one by one to track down the problem program (if there is one) - I'm afraid that I might end up with an unusable system that will not boot up ! I don't have the confidence to be changing Windows config.
    Sorry, that is the only way you could spot corrupted/conflicting items in the system. Normally it should not cause problems but I understand your concerns. Having a non update OS can be an issue as well as having outdated or vulnerable third party tools. The problem may or may not linked to ZA. Impossible to say without been in front of the system

    On the rest we are all users here and ZA staff does not monitor this board or provide support for the free version, so unless you can spend time on troubleshooting its better to move on and find another firewall that works for your system. Plenty of choices out there, just google free firewalls.

    Hope this helps.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Initialization is in progress --> run the ZA removal tool
    By waldie in forum ZoneAlarm Installation
    Replies: 4
    Last Post: November 20th, 2011, 04:37 AM
  2. [SOLVED] Program control 10.1.065.000 --> Run the ZA Removal Tool
    By sanskrit in forum ZoneAlarm Free Firewall
    Replies: 2
    Last Post: November 17th, 2011, 06:47 AM
  3. [SOLVED] Installation Problem --> run the ZA removal tool
    By GuitarGeorge in forum ZoneAlarm Free Firewall
    Replies: 2
    Last Post: November 16th, 2011, 11:12 AM
  4. Protection is up, UI is initialising --> run the ZA removal tool "clean.exe"
    By swainston in forum General - Questions that don't fit any other category
    Replies: 7
    Last Post: December 10th, 2009, 05:03 PM
  5. Replies: 5
    Last Post: March 11th, 2009, 02:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •