Results 1 to 4 of 4

Thread: forcefield/internet explorer conflict

Hybrid View

  1. #1
    mahonej Guest

    Default forcefield/internet explorer conflict

    For some reason, Internet Explorer and ForceField are in conflict, and causes my computer to lock up frequently, and also prevents my computer from shutting down normally, and I have to power off using the on/off switch. Browser Vizualization is off. What is the problem?

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: forcefield/internet explorer conflict

    Exact version of ZA? OS?, IE version? Exact error message, if any? Other security tools installed? IE add on? Other toolbars?

    More information you post more likely other user will be able to guess your,problem.

    Otherwise, if you have a valid license you can contact, free of charge, the ZA technical support at the link in my signature.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    mahonej Guest

    Default Re: forcefield/internet explorer conflict

    IE version 8.0, ZA version 10.1.065.000. Running Windows7 OS

    Conflict is intermittent. Clearly seems to have something to do with Forcefield

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: forcefield/internet explorer conflict

    I assume you speak of ZA Extreme, right? If yes, I would:

    1. Remove ZA Extreme from WIN7 "uninstall a program".
    2. Run the ZA removal tool.
    3. Double check that your system does not contain other security tools or left overs with http://www.appremover.com/
    4. Give a nice clean to system and registry with free ccleaner (be careful not to install toolbars proposed at install)
    5. Update to IE9 (essential from a security and functionality point of view)
    6. Update windows 7 to SP1 (also essential if not done yet)
    7. Reinstall ZA Extreme

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Internet Explorer 8 with Forcefield clicking of URL/HTTP links does not work
    By thedillinger in forum Web Security/Security Toolbar/Do Not Track
    Replies: 4
    Last Post: May 26th, 2009, 08:58 AM
  2. Very Slow Internet Explorer with Forcefield Virtualization
    By gjpegman in forum Web Security/Security Toolbar/Do Not Track
    Replies: 1
    Last Post: March 22nd, 2009, 02:37 AM
  3. question when ForceField starts up Internet Explorer 7 launchs by its self and it does not respond.
    By coolpeace in forum Web Security/Security Toolbar/Do Not Track
    Replies: 0
    Last Post: January 20th, 2009, 08:10 PM
  4. Cannot launch Internet Explorer after installing ForceField
    By christc in forum Web Security/Security Toolbar/Do Not Track
    Replies: 4
    Last Post: January 19th, 2009, 06:52 AM
  5. Internet Explorer 7 can't access internet under ForceField
    By owlcat in forum Web Security/Security Toolbar/Do Not Track
    Replies: 9
    Last Post: December 25th, 2008, 08:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •