Results 1 to 6 of 6

Thread: [SOLVED] Uninstall 10.1.065 / CPU-Vsmon issues

  1. #1
    georgewtf Guest

    Default [SOLVED] Uninstall 10.1.065 / CPU-Vsmon issues

    Win XP, SP3; ZA Free 10.1.065
    It looks like ZA (VSMON, in particular) is taking a lot of CPU time. I read that I can try uninstall/reinstall ZA, and that there's a removal tool. What I find for that is ...
    \program files\checkpoint\install\Cuninstall.exe
    \program files\checkpoint\ZAForceField\uninstall.exe

    Is one of those the right one?
    Does it need to be run in safe mode?

    Thanks

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: how to uninstall 10.1.065?

    You can simply unistall from XP add/remove programs. If, and only then, you have problem removing ZA then you can use the ZA removal tool. If you have issue removing ZA then most probably there is an issue with your PC not allowing the removal. Some reflection on the state of the PC and the running of software there should be considered.

    For issue related to CPU/VSMON you should first try to reset the ZA settings to double check is not a faulty setting (tools --> preferences --> reset to defaults). Then if you have the same problem understand if it is related to ZA or any third party software installed on the system running the PC this way:

    1.) Click Start -> Run
    2.) Type MSConfig in the run box and click OK
    3.) Once in MSConfig, click the Startup Tab
    4.) Remove the checks from everything except zatray and forcefield
    5.) Click the Services Tab
    6.) Place a check in "Hide All Microsoft Services"
    7.) Now remove checks from everything other than TrueVector Internet
    Monitor and ForceField (if present), and click OK.
    8.) Restart your computer

    How does it work? Still CPU problems?

    NOTE: You can place your computer back into a normal startup process by
    going back into msconfig and choosing the Normal Startup option on the
    General tab.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    georgewtf Guest

    Default Re: how to uninstall 10.1.065?

    Quote Originally Posted by fax View Post
    ... Then if you have the same problem understand if it is related to ZA or any third party software installed on the system running the PC this way:

    [1-8: remove non-ZA startup pgms & services]

    How does it work? Still CPU problems?
    Removing those other startup apps and services took care of the problem. Thank you.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: how to uninstall 10.1.065?

    well, now you should put them back by group of 3 or 4 starting from the services then startup items up to when you find the culprit of the vsmon overcharge.

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    georgewtf Guest

    Default Re: [SOLVED] Uninstall 10.1.065 / CPU-Vsmon issues

    Well, I did most of them, no problem. The others, I don't really want: msmsgs.exe, and (services) Google updater (2 instances) and Windows CardSpace. I'm a little apprehensive about giving Google Updater another chance to rise from the dead. So, I have to work up to trying the rest.

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: [SOLVED] Uninstall 10.1.065 / CPU-Vsmon issues

    Great! Than you very much for taking the time to report back.

    Since the issue seems resolved I will close this thread. Do not hesitate to PM me in case you need to update this thread or just open a new one for any other ZA product related issue you may have.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vsmon does something on startup for 5-10minutes with 10.1.065
    By ThankBliss in forum General - Questions that don't fit any other category
    Replies: 2
    Last Post: December 11th, 2011, 06:51 AM
  2. [SOLVED] 10.1.065 AV/AS not updating & no errors--> Imported Settings
    By peter_b in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 9
    Last Post: December 5th, 2011, 01:53 PM
  3. [SOLVED] VSMON.EXE High CPU Consumption
    By sysbey in forum ZoneAlarm Configuration
    Replies: 2
    Last Post: November 19th, 2011, 11:28 AM
  4. [SOLVED] Build 10.1.065 udinstaller32.exe error
    By PAGirl in forum ZoneAlarm Installation
    Replies: 7
    Last Post: November 11th, 2011, 01:24 PM
  5. [Solved] vsmon eats >50% of CPU when playing 720p video - Remove Ad Muncher
    By serpher in forum General - Questions that don't fit any other category
    Replies: 5
    Last Post: August 20th, 2010, 12:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •