Results 1 to 2 of 2

Thread: I have issues with 10.1.079.000

Hybrid View

  1. #1
    gelert Guest

    Unhappy I have issues with 10.1.079.000

    I've just "upgraded" from 10.1.065 to this latest 10.1.079, in the hope that the irritating "scan on reboot" would have been solved.

    OK - so that particular bug has now been rectified.

    But the good old "Internet Not Protected - Fix Now" issue is back after reboot, and the ZA Toolbar seems to have disappeared...from Programs as well as from my Firefox8 installation.

    I'm getting slightly weary of all of these "upgrades" and "bug fixes".
    ~~Snip~

    Currently running:
    ZoneAlarm Security Suite version: 10.1.079.000
    vsmon version: 10.1.079.000
    Driver version: 10.1.079.000
    Anti-virus engine version: 8.1.8.79
    Anti-virus signature DAT file version: 1066897120
    AntiSpam version: 6.3.1.4971
    ZoneAlarm Browser Security: 1.5.350.0
    ZoneAlarm ForceField Spyware Scanner: 1.5.350.0
    ZoneAlarm ForceField Anti-Phishing Database: 1.2.104.0
    ZoneAlarm ForceField Spyware Sites Database: 04.155

    As advised, I'm running the clean.exe in between upgrades.
    And I'm experiencing the same issues across all three ZA-licenced PCs.


    Thanks.
    Last edited by fax; December 27th, 2011 at 04:20 AM. Reason: Debate Comments Removed as they serve no purpose here

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: 10.1.079.000 issues

    Unfortunately you are unlikely getting a resolution here.

    ZA Tech Support and Za Development do not Read or Monitor this User supported Forum..

    If it is a ZA problem it is essential to report it to ZA Tech Support directly. No report to Tech Support, no fix any time soon.

    Also the more reports by users to support on the same issue the more likely the issue will be escalated faster to development team.

    If you have a valid ZA license
    Please click on the Support link in my Signature then click on the LIVE CHAT Link at the top Left side of the SUPPORT page and troubleshoot the issue with Technical Support.

    Please provide any Error messages in the ZA logs?
    and what the
    steps you took to reproduce the problem.
    Last edited by GeorgeV; January 15th, 2012 at 05:24 AM. Reason: updated
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New version 10.1.079.000 (12-22-2011)
    By Forum-Moderator in forum Official Information
    Replies: 0
    Last Post: December 22nd, 2011, 03:47 PM
  2. New version 10.1.079.000 (12-22-2011)
    By Forum-Moderator in forum ZoneAlarm Configuration
    Replies: 0
    Last Post: December 22nd, 2011, 03:24 PM
  3. [Fixed] Antivirus Scan at every boot => Upgrade to ZA 10.1.079.000
    By dankelly in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: December 17th, 2011, 02:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •